<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<!-- Site Crafted Using DMS v2.2.1.1 - WordPress - HTML5 - www.PageLines.com -->


<!-- Start >> Meta Tags and Inline Scripts -->
<title>2017 Senior Bowl Standouts &#8211; Offense &#8211; National Football Post</title>
<link rel="alternate" type="application/rss+xml" title="National Football Post &raquo; Feed" href="http://www.nationalfootballpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Football Post &raquo; Comments Feed" href="http://www.nationalfootballpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Football Post &raquo; 2017 Senior Bowl Standouts &#8211; Offense Comments Feed" href="http://www.nationalfootballpost.com/2017-senior-bowl-standouts-offense/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.nationalfootballpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
<!-- Styles -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='otw_sbm.css-css'  href='http://www.nationalfootballpost.com/wp-content/plugins/sidebar-manager-light/css/otw_sbm.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://www.nationalfootballpost.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.9-6017' type='text/css' media='screen' />
<link rel='stylesheet' id='ubermenu-rokkitt-css'  href='//fonts.googleapis.com/css?family=Rokkitt%3A%2C300%2C400%2C700&#038;ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='http://www.nationalfootballpost.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='solidfooter-css'  href='http://www.nationalfootballpost.com/wp-content/plugins/solidfooter/sections/solidfooter/style.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='pagelines-less-core-css'  href='http://www.nationalfootballpost.com/wp-content/uploads/pagelines/compiled-css-core.css?ver=1485461972' type='text/css' media='all' />
<link rel='stylesheet' id='pagelines-less-sections-css'  href='http://www.nationalfootballpost.com/wp-content/uploads/pagelines/compiled-css-sections.css?ver=1485461972' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='http://www.nationalfootballpost.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-black-white-2-css'  href='http://www.nationalfootballpost.com/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='http://www.nationalfootballpost.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='master_font_import-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold%7CRokkitt%3Aregular%2C700%7CDroid+Sans%7CRokkitt&#038;ver=25c13e' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-5166086-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->

<!-- Scripts -->
<script type='text/javascript' src='http://www.nationalfootballpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nationalfootballpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel="shortcut icon" href="http://www.nationalfootballpost.com/wp-content/uploads/2015/02/favico.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.nationalfootballpost.com/wp-content/uploads/2015/02/touchico.png" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property='pl-share-title' content='2017 Senior Bowl Standouts &#8211; Offense' />
<meta property='pl-share-url' content='http://www.nationalfootballpost.com/2017-senior-bowl-standouts-offense/' />
<meta property='pl-share-desc' content='With the 2017 Reese’s Senior Bowl now officially in the books that puts an end [...]' />
<meta property='pl-share-img' content='http://www.nationalfootballpost.com/wp-content/uploads/2017/01/USATSI_9843650_154617978_lowres.jpg' />
<link rel='https://api.w.org/' href='http://www.nationalfootballpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nationalfootballpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nationalfootballpost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Notre Dame coach Brian Kelly: ‘I led this team poorly’ in 2016' href='http://www.nationalfootballpost.com/notre-dame-coach-brian-kelly-i-led-this-team-poorly-in-2016/' />
<link rel="canonical" href="http://www.nationalfootballpost.com/2017-senior-bowl-standouts-offense/" />
<link rel='shortlink' href='http://www.nationalfootballpost.com/?p=76687' />
<link rel="alternate" type="application/json+oembed" href="http://www.nationalfootballpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nationalfootballpost.com%2F2017-senior-bowl-standouts-offense%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nationalfootballpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nationalfootballpost.com%2F2017-senior-bowl-standouts-offense%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"10e7174e-3540-4770-a36a-6cfd03efd008","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.2.2";</script>

<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1408754312758518');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1408754312758518&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//--><style id="ubermenu-custom-generated-css">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</style>
<!-- On Ready -->
<script> /* <![CDATA[ */
!function ($) {
jQuery(document).ready(function() {
})
}(window.jQuery);
/* ]]> */
</script>

<link href="http://maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nationalfootballpost/loader.js');
</script>

<style type="text/css" id="pagelines-custom">
 .widgettitle{font:"rokkitt";font-color:#890916} .form-allowed-tags{display:none} .author-note{display:none} .entry-content a{color:#890916} .entry-content a:hover{color:#601820;text-decoration:underline} .pl-mobile-menu body{display:none} #postauthorunnrnnt > div.pl-section-pad.fix > div.media.author-info > div.bd > h2{color:#0b0840;margin:.0em} #pageheaderujo7ehq > div.pl-area-pad.fix > div > div > div.ph-text > div{color:#fff;opacity:1.0} 
</style>

</head>

<!-- Start >> HTML Body -->

<body class="single single-post postid-76687 single-format-standard dms pl-pro-version responsive full_width pl-save-map-on-load template-blogpost display-full">
	
		<div class="pl-mobile-menu">
			
			<form method="get" class="mm-search pl-searcher" onsubmit="this.submit();return false;" action="http://www.nationalfootballpost.com/" ><fieldset><span class="btn-search"><i class="icon icon-search"></i></span><input type="text" value="" name="s" class="searchfield" placeholder="Search" /></fieldset></form>				
			<div class="mm-holder">
				
				
				<ul class="mobile-menu primary-menu"><li class="page_item page-item-5909"><a href="http://www.nationalfootballpost.com/football-history/">Football History</a></li><li class="page_item page-item-5907"><a href="http://www.nationalfootballpost.com/fantasy-football/">Fantasy Football</a></li><li class="page_item page-item-5913"><a href="http://www.nationalfootballpost.com/activity/">Activity</a></li><li class="page_item page-item-5914"><a href="http://www.nationalfootballpost.com/members/">Members</a></li><li class="page_item page-item-5902"><a href="http://www.nationalfootballpost.com/odds/">Odds</a></li><li class="page_item page-item-5915"><a href="http://www.nationalfootballpost.com/groups/">Groups</a></li></ul>				<div class="social-menu">
					
					<a href="http://www.facebook.com/nationalfootballpost"><i class="mm-icon icon icon-large icon-facebook"></i></a><a href="http://www.twitter.com/footballpost"><i class="mm-icon icon icon-large icon-twitter"></i></a>				</div>
			</div>
		</div>
		

<div id="site" class="site-wrap">
		<div  class="boxed-wrap site-translate">
				
		
		<div class="pl-region-wrap">
			<div id="page" class="thepage page-wrap">

								<div class="page-canvas">
					
						<header id="header" class="header pl-region" data-region="header">
		<div class="outline pl-area-container">
			

<!-- Canvas Area | Section Template -->
<section id="pl_areau68d2a" data-object="PLSectionArea" data-sid="pl_area" data-clone="u68d2a"  class="pl-area pl-area-sortable area-tag    pl-bg-cover section-pl_area" style="  "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 20px; padding-bottom: 20px;">

		<div class="pl-content nested-section-area">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row">

<!-- UberMenu MegaMenu Adapater | Section Template -->
<section id="ubermenu-megamenu-adapteru1g2i77" data-object="UberNav" data-sid="ubermenu-megamenu-adapter" data-clone="u1g2i77"  class="pl-section span12 offset0    pl-bg-cover section-ubermenu-megamenu-adapter" style="  "><div class="pl-section-pad fix"><a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-none ubermenu-loc-ubermenu ubermenu-sticky" data-ubermenu-target="ubermenu-main-11-ubermenu"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-11-ubermenu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-11 ubermenu-loc-ubermenu ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-none ubermenu-bar-align-full ubermenu-items-align-center ubermenu-bound-inner ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-sticky ubermenu-sticky-full-width"><ul id="ubermenu-nav-main-11-ubermenu" class="ubermenu-nav"><li id="menu-item-6984" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-6984 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><a style="font-size:24px;  color: #0b0840; vertical-align:middle;" href="http://www.nationalfootballpost.com">NFPOST.com</a></div></li><li id="menu-item-22329" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-22329 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.nationalfootballpost.com/category/latest-nfl-news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">NEWS</span></a></li><li id="menu-item-6985" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-6985 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">COLUMNS</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-6985 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-5887 ubermenu-item-level-1 ubermenu-column ubermenu-column-natural ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-5887"><ul class="ubermenu-submenu ubermenu-submenu-id-5887 ubermenu-submenu-type-stack" ><li id="menu-item-22291" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-22291 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.nationalfootballpost.com/category/the-directors-report/"><span class="ubermenu-target-title ubermenu-target-text">The Director&#8217;s Report</span></a></li><li id="menu-item-28" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-28 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.nationalfootballpost.com/category/the-agents-journal/"><span class="ubermenu-target-title ubermenu-target-text">The Agent&#8217;s Journal</span></a></li><li id="menu-item-29" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-29 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.nationalfootballpost.com/category/the-training-room/"><span class="ubermenu-target-title ubermenu-target-text">The Training Room</span></a></li><li id="menu-item-22" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-22 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.nationalfootballpost.com/category/college-football-report/"><span class="ubermenu-target-title ubermenu-target-text">College Football Report</span></a></li><li id="menu-item-24" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.nationalfootballpost.com/category/football-history/"><span class="ubermenu-target-title ubermenu-target-text">Football History</span></a></li><li id="menu-item-26" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-26 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.nationalfootballpost.com/category/draftmetrics/"><span class="ubermenu-target-title ubermenu-target-text">Draftmetrics</span></a></li><li id="menu-item-66492" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-66492 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.nationalfootballpost.com/category/the-ticket-window/"><span class="ubermenu-target-title ubermenu-target-text">The Ticket Window</span></a></li><li id="menu-item-25" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-25 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.nationalfootballpost.com/category/guest-stars/"><span class="ubermenu-target-title ubermenu-target-text">Guest Stars</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-63836" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-63836 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.nationalfootballpost.com/category/nfp-fresh-voices/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">NFP Fresh Voices</span></a></li><li id="menu-item-63551" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-63551 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a href="http://www.nfpscout.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.nfpscout.com', 'Learn to scout']);" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"  tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Learn to scout</span></a></li><li id="menu-item-63842" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-63842 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.nationalfootballpost.com/opportunities/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Join NFP</span></a></li><li id="menu-item-22284" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-22284 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-hide-mobile" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Partners</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-22284 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-22294 ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-22294"><ul class="ubermenu-submenu ubermenu-submenu-id-22294 ubermenu-submenu-type-stack" ><li id="menu-item-22286" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-22286 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="http://thesportsquotient.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://thesportsquotient.com/', 'The Sports Quotient']);" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">The Sports Quotient</span></a></li><li id="menu-item-22285" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-22285 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="http://www.footballrumormill.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.footballrumormill.com', 'Football Rumor Mill']);" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Football Rumor Mill</span></a></li><li id="menu-item-66493" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-66493 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="http://www.tiqiq.com/?publisherid=1250313" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.tiqiq.com/?publisherid=1250313', 'TiqIQ']);" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">TiqIQ</span></a></li><li id="menu-item-22287" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-22287 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="mailto:information@nationalfootballpost.com"><span class="ubermenu-target-title ubermenu-target-text">Become a partner!</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-5894" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-5894 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini ubermenu-hide-mobile" ><a href="http://www.facebook.com/nationalfootballpost" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.facebook.com/nationalfootballpost', '']);" class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext"  tabindex="0"><i class="ubermenu-icon fa fa-facebook"></i></a></li><li id="menu-item-5895" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-5895 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini ubermenu-hide-mobile" ><span class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" tabindex="0"><i class="ubermenu-icon fa fa-twitter"></i></span></li><li id="menu-item-7012" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7012 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini ubermenu-hide-mobile" ><a href="http://instagram.com/nationalfootballpost" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://instagram.com/nationalfootballpost', '']);" class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext"  tabindex="0"><i class="ubermenu-icon fa fa-instagram"></i></a></li><li id="menu-item-7014" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7014 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini ubermenu-hide-mobile" ><a href="https://itunes.apple.com/us/podcast/throwbacks-stories-from-pro/id830524440" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://itunes.apple.com/us/podcast/throwbacks-stories-from-pro/id830524440', '']);" class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext"  tabindex="0"><i class="ubermenu-icon fa fa-music"></i></a></li><li id="menu-item-7013" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7013 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini ubermenu-hide-mobile" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" href="http://www.nationalfootballpost.com/feed" tabindex="0"><i class="ubermenu-icon fa fa-rss"></i></a></li><li id="menu-item-5896" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-5896 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini ubermenu-hide-mobile" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" href="mailto:information@nationalfootballpost.com" tabindex="0"><i class="ubermenu-icon fa fa-envelope-o"></i></a></li><li id="menu-item-5893" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-5893 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" ><span class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator ubermenu-item-notext" tabindex="0"><i class="ubermenu-icon fa fa-search"></i></span><ul class="ubermenu-submenu ubermenu-submenu-id-5893 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item" ><li id="menu-item-5898" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-5898 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">	<!-- UberMenu Search Bar -->
	<div class="ubermenu-search">
		<form role="search" method="get" class="ubermenu-searchform" action="http://www.nationalfootballpost.com/">
			<input type="text" placeholder="Search..." value="" name="s" class="ubermenu-search-input" />
			<input type="submit" class="ubermenu-search-submit" value="&#xf002;" />
		</form>
	</div>
	<!-- end .ubermenu-search -->
	</div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li></ul></nav></div></section></div>			</div>
		</div>
	</div>
	</div></section>		</div>
	</header>

						
					<div id="page-main" class="pl-region custom-template editing-locked" data-custom-template="blogpost" data-template-name="Blog post" data-region="template" >
						<div id="dynamic-content" class="outline template-region-wrap pl-area-container">
							


<!-- Canvas Area | Section Template -->
<section id="pl_areaud3b16" data-object="PLSectionArea" data-sid="pl_area" data-clone="ud3b16"  class="pl-area pl-area-sortable area-tag    pl-bg-cover section-pl_area" style="  "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 20px; padding-bottom: 20px;">

		<div class="pl-content nested-section-area">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row">

<!-- PLNextBox | Section Template -->
<section id="pl-nextboxuqyys95" data-object="PLNextBox" data-sid="pl-nextbox" data-clone="uqyys95"  class="pl-section span12 offset0    pl-bg-cover section-pl-nextbox" style="  "><div class="pl-section-pad fix"><!---<center><a href="http://www.nfpscout.com"><img src="http://www.nationalfootballpost.com/wp-content/uploads/2015/08/introtoscouting-9-13.png"/></a></center>---></div></section></div>

<div class="row grid-row">

<!-- Column | Section Template -->
<section id="plcolumnud3b52" data-object="PLColumn" data-sid="plcolumn" data-clone="ud3b52"  class="pl-section span8 offset0    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- PLNextBox | Section Template -->
<section id="pl-nextboxuuaiauc" data-object="PLNextBox" data-sid="pl-nextbox" data-clone="uuaiauc"  class="pl-section span12 offset0    pl-bg-cover section-pl-nextbox" style="  "><div class="pl-section-pad fix"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90,468x60";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/NationalFootballPostcom/728x90/tags.js"></script></div></section></div>

<div class="row grid-row">

<!-- WP Content/Loop | Section Template -->
<section id="postloopuw0iifr" data-object="PageLinesPostLoop" data-sid="postloop" data-clone="uw0iifr"  class="pl-section span12 offset0    pl-bg-cover single-post section-postloop" style="  "><div class="pl-section-pad fix"><div class="pl-new-loop">			<article id="post-76687" class=" metahead-page single-post pl-border hentry pl-new-loop use-flex-gallery post-76687 post type-post status-publish format-standard has-post-thumbnail category-college-football-report category-nfp-fresh-voices category-scouting-department">

				<div class="metahead"><a href="http://www.nationalfootballpost.com/author/danny-shimon/"><img src="http://www.nationalfootballpost.com/wp-content/uploads/2015/05/NFP-SCOUT-400sq-150x150.png" width="80" height="80" alt="Danny Shimon" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></a><span class="author vcard sc pl-border"><span class="fn"><a href="http://www.nationalfootballpost.com/author/danny-shimon/" title="Posts by Danny Shimon" rel="author">Danny Shimon</a></span></span></div>
									<header class="entry-header">
						<h1 class="entry-title">2017 Senior Bowl Standouts &#8211; Offense</h1><div class="metabar"> Posted <time class="date time published updated sc" datetime="2017-01-31T12:00:37+00:00">January 31, 2017</time>  &middot; <span class="post-comments sc"><a href="http://www.nationalfootballpost.com/2017-senior-bowl-standouts-offense/#comments">Add Comment</a></span>  </div>					</header><!-- .entry-header -->
								<div class="entry-content">
					<div class="metamedia"><a class="post-thumbnail-link" href="http://www.nationalfootballpost.com/2017-senior-bowl-standouts-offense/"><img width="1200" height="800" src="http://www.nationalfootballpost.com/wp-content/uploads/2017/01/USATSI_9843650_154617978_lowres-1200x800.jpg" class="attachment-aspect-thumb size-aspect-thumb wp-post-image" alt="USATSI_9843650_154617978_lowres" title="" srcset="http://www.nationalfootballpost.com/wp-content/uploads/2017/01/USATSI_9843650_154617978_lowres-1200x800.jpg 1200w, http://www.nationalfootballpost.com/wp-content/uploads/2017/01/USATSI_9843650_154617978_lowres-300x200.jpg 300w, http://www.nationalfootballpost.com/wp-content/uploads/2017/01/USATSI_9843650_154617978_lowres-768x511.jpg 768w, http://www.nationalfootballpost.com/wp-content/uploads/2017/01/USATSI_9843650_154617978_lowres-860x572.jpg 860w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></div><p class="no-break"><span class='st_email_hcount' st_title='2017 Senior Bowl Standouts &#8211; Offense' st_url='http://www.nationalfootballpost.com/2017-senior-bowl-standouts-offense/'></span><span class='st_linkedin_hcount' st_title='2017 Senior Bowl Standouts &#8211; Offense' st_url='http://www.nationalfootballpost.com/2017-senior-bowl-standouts-offense/'></span><span class='st_reddit_hcount' st_title='2017 Senior Bowl Standouts &#8211; Offense' st_url='http://www.nationalfootballpost.com/2017-senior-bowl-standouts-offense/'></span><span class='st_googleplus_hcount' st_title='2017 Senior Bowl Standouts &#8211; Offense' st_url='http://www.nationalfootballpost.com/2017-senior-bowl-standouts-offense/'></span><span st_via='footballpost' class='st_twitter_hcount' st_title='2017 Senior Bowl Standouts &#8211; Offense' st_url='http://www.nationalfootballpost.com/2017-senior-bowl-standouts-offense/'></span><span class='st_facebook_hcount' st_title='2017 Senior Bowl Standouts &#8211; Offense' st_url='http://www.nationalfootballpost.com/2017-senior-bowl-standouts-offense/'></span></p><p>With the 2017 Reese’s Senior Bowl now officially in the books that puts an end to the college all-star game portion of the pre-draft process. Having scouted both the North and South team’s practices throughout the week, and graded the game film from Saturday here are the players who stood out the most down in Mobile.</p>
<p><strong>Offense</strong></p>
<p><strong>1. Davis Webb – QB – California,</strong> Webb had an up and down week during the practice sessions in terms of accuracy and ball placement. Where Webb really shined was on game day as he went 11-16 for 165 yards with a touchdown. Webb, who played only one season for Cal after transferring from Texas Tech, has a strong arm coupled with a quick release, and you notice the football exploding out of his hand. On his touchdown throw Webb did a nice job of holding the safety with his eyes before dropping a ball into the arms of Texas A&amp;M receiver Josh Reynolds. Webb, who replaced Jared Goff as the starter at Cal, is bigger than last year’s 1st overall pick with a stronger arm and better anticipation in the passing game.</p>
<p><strong>2. Cooper Kupp – WO – Eastern Washington,</strong> The Eastern Washington product was the talk of the week down in Mobile for his smooth route running ability and hands. Kupp caught everything thrown his way and at times made getting open look easy. Kupp is a natural pass catcher and does a nice job of looking the ball into his hands. He was able to separate at the top of his route and made catches at all three levels of the defense.</p>
<p><strong>3. Zay Jones – WO – East Carolina,</strong> Jones, the NCAA leader with 158 receptions in 2016, may have been the best player on the field at Ladd-Peebles stadium on Saturday. Jones took a very good week of practices into the game and was able to display his full repertoire. Jones has very good body control and is able to contour his body and adjust nicely to poorly thrown passes. He possesses a wide catch radius and can go up and high point a catch, extend away from his body, or get his hands underneath a low pass and scoop it up. He is also physical of the top of his route and can make contested catches as he is blanketed by a defensive back. Jones, whose father is former NFL linebacker Robert Jones, may have been the biggest winner this week down in Mobile. He took advantage of his opportunities and displayed the ability to be a downfield playmaker, and may have gone from a day three pick to a very high day two selection.</p>
<p><strong>4. Josh Reynolds – WO – Texas A&amp;M,</strong> The Texas A&amp;M receiver quietly had a very impressive week of practice culminating on game day where he ended up with six receptions for 96 yards including a 39-yard touchdown reception. Reynolds really shined in the one-on-one drills along with team runs. He is explosive off the line of scrimmage with quick feet and does a nice job of attacking the football on hitches and comeback routes. He catches clean with his hands able to snatch the ball out of the air. He can stack the defender then use his quickness and speed to separate over the top. He locates the ball nicely mid-flight and does a good job of looking it into his hands. Reynolds led the SEC in receiving yards (1,039) and touchdowns (12) in 2016, and after spending a week watching him operate in both practice drills and on game day you can see the talent that Reynolds possesses.</p>
<p><strong>5. Forrest Lamp – OL – Western Kentucky,</strong> Lamp was not able to complete the week in Mobile as he suffered an ankle injury during one of the practice sessions. He was held out as a precaution, but had already done enough to impress scouts that the missed time should not negatively affect his stock. Lamp is an experienced four-year starter at Western Kentucky predominately at left tackle where he excelled. However, his height and short arm length (31 1/8) will likely have him moving inside to guard at the NFL level. Lamp displays the lateral agility, short-area quickness, and balance to succeed as an offensive lineman in the pros. Lamp can rework his hands to fend off defensive lineman and can sink his hips to re-anchor and become stout at the point-of-contact. While still early in the pre-draft process it is not out of the question that Lamp might be the first offensive lineman off the board come April.</p>
<p><strong>Others who also flashed during the week on offense……</strong>Chad Williams – WO – Grambling State, Dion Dawkins – OG – Temple, Evan Engram – TE – Ole Miss</p>
<p><span class='st_email_hcount' st_title='2017 Senior Bowl Standouts &#8211; Offense' st_url='http://www.nationalfootballpost.com/2017-senior-bowl-standouts-offense/'></span><span class='st_linkedin_hcount' st_title='2017 Senior Bowl Standouts &#8211; Offense' st_url='http://www.nationalfootballpost.com/2017-senior-bowl-standouts-offense/'></span><span class='st_reddit_hcount' st_title='2017 Senior Bowl Standouts &#8211; Offense' st_url='http://www.nationalfootballpost.com/2017-senior-bowl-standouts-offense/'></span><span class='st_googleplus_hcount' st_title='2017 Senior Bowl Standouts &#8211; Offense' st_url='http://www.nationalfootballpost.com/2017-senior-bowl-standouts-offense/'></span><span st_via='footballpost' class='st_twitter_hcount' st_title='2017 Senior Bowl Standouts &#8211; Offense' st_url='http://www.nationalfootballpost.com/2017-senior-bowl-standouts-offense/'></span><span class='st_facebook_hcount' st_title='2017 Senior Bowl Standouts &#8211; Offense' st_url='http://www.nationalfootballpost.com/2017-senior-bowl-standouts-offense/'></span></p>				</div><!-- .entry-content -->
			</article><!-- #post-## -->
			</div></div></section></div>

<div class="row grid-row">

<!-- PLNextBox | Section Template -->
<section id="pl-nextboxukpjja0" data-object="PLNextBox" data-sid="pl-nextbox" data-clone="ukpjja0"  class="pl-section span10 offset1    pl-bg-cover section-pl-nextbox" style="  "><div class="pl-section-pad fix"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><!---<ins class="adbladeads" data-cid="1541-2345432361" data-host="web.adblade.com" data-tag-type="1" data-width="600" data-height="250" style="display:none"></ins>
<script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>---></div></section></div>

<div class="row grid-row">

<!-- Comments | Section Template -->
<section id="commentsu6cdrv8" data-object="PageLinesComments" data-sid="comments" data-clone="u6cdrv8"  class="pl-section span12 offset0    pl-bg-cover section-comments" style="  "><div class="pl-section-pad fix">	<div id="comments" class="wp-comments">
		<div class="wp-comments-pad">
						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017-senior-bowl-standouts-offense/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.nationalfootballpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.0.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="http://www.nationalfootballpost.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Fwww.nationalfootballpost.com%2F2017-senior-bowl-standouts-offense%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="http://www.nationalfootballpost.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" />
		</a>

		<a rel="nofollow" href="http://www.nationalfootballpost.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=http%3A%2F%2Fwww.nationalfootballpost.com%2F2017-senior-bowl-standouts-offense%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="http://www.nationalfootballpost.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" />
		</a>

		<a rel="nofollow" href="http://www.nationalfootballpost.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=http%3A%2F%2Fwww.nationalfootballpost.com%2F2017-senior-bowl-standouts-offense%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="http://www.nationalfootballpost.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" />
		</a>

		<a rel="nofollow" href="http://www.nationalfootballpost.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Yahoo&#038;redirect_to=http%3A%2F%2Fwww.nationalfootballpost.com%2F2017-senior-bowl-standouts-offense%2F" title="Connect with Yahoo!" class="wp-social-login-provider wp-social-login-provider-yahoo" data-provider="Yahoo">
			<img alt="Yahoo!" title="Connect with Yahoo!" src="http://www.nationalfootballpost.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//yahoo.png" />
		</a>

		<a rel="nofollow" href="http://www.nationalfootballpost.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=LinkedIn&#038;redirect_to=http%3A%2F%2Fwww.nationalfootballpost.com%2F2017-senior-bowl-standouts-offense%2F" title="Connect with LinkedIn" class="wp-social-login-provider wp-social-login-provider-linkedin" data-provider="LinkedIn">
			<img alt="LinkedIn" title="Connect with LinkedIn" src="http://www.nationalfootballpost.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//linkedin.png" />
		</a>

		<a rel="nofollow" href="http://www.nationalfootballpost.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Reddit&#038;redirect_to=http%3A%2F%2Fwww.nationalfootballpost.com%2F2017-senior-bowl-standouts-offense%2F" title="Connect with Reddit" class="wp-social-login-provider wp-social-login-provider-reddit" data-provider="Reddit">
			<img alt="Reddit" title="Connect with Reddit" src="http://www.nationalfootballpost.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//reddit.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='76687' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0dfecb56a2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136"/></p>				</form>
					</div><!-- #respond -->
				</div>
	</div></div></section></div>

<div class="row grid-row">

<!-- PLNextBox | Section Template -->
<section id="pl-nextboxunyuoqn" data-object="PLNextBox" data-sid="pl-nextbox" data-clone="unyuoqn"  class="pl-section span10 offset1    pl-bg-cover section-pl-nextbox" style="  "><div class="pl-section-pad fix"><ins class="adbladeads" data-cid="1541-2345432361" data-host="web.adblade.com" data-tag-type="1" data-width="600" data-height="250" style="display:none"></ins>
<script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section>

<!-- Column | Section Template -->
<section id="plcolumnud3bfb" data-object="PLColumn" data-sid="plcolumn" data-clone="ud3bfb"  class="pl-section span4 offset0    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- Widgetizer | Section Template -->
<section id="widgetizeruszdkbq" data-object="PageLinesWidgetizer" data-sid="widgetizer" data-clone="uszdkbq"  class="pl-section span12 offset0    pl-bg-cover section-widgetizer" style="  "><div class="pl-section-pad fix"><ul id="list_cs-3" class="sidebar_widgets fix"><li id="text-16" class="widget widget_text">			<div class="textwidget"><a href="http://www.nfpscout.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.nfpscout.com', '']);" ><img src="http://www.nationalfootballpost.com/wp-content/uploads/2015/03/banner-left-NFPSITE.png"/></a><br>
<a href="http://nfpscout.com/nfp-introduction-to-scouting/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://nfpscout.com/nfp-introduction-to-scouting/', '']);" ><img src="http://www.nationalfootballpost.com/wp-content/uploads/2015/03/INTROTOSCOUTING.png"/></a><br>
<a href="http://nfpscout.com/scouting-boot-camp/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://nfpscout.com/scouting-boot-camp/', '']);" ><img src="http://www.nationalfootballpost.com/wp-content/uploads/2015/03/SCOUTINGBOOTCAMP.png"/></a></div>
		</li><li id="listcategorypostswidget-6" class="widget widget_listcategorypostswidget"><h2 class="rightsidebar" style="color: #890916; font-size: 180%; text-align: center; border-top: 2px; border-bottom: 2px; border-style: solid;"><a href="http://www.nationalfootballpost.com/category/latest-nfl-news/">Latest NFL News</a></h2><ul><li><a href="http://www.nationalfootballpost.com/villanova-tackle-brad-seaton-is-a-small-school-riser/" title="Villanova tackle Brad Seaton is a small-school riser">Villanova tackle Brad Seaton is a small-school riser</a>  </li><li><a href="http://www.nationalfootballpost.com/monday-morning-md-history-repeats-itself/" title="Monday Morning MD: History repeats itself">Monday Morning MD: History repeats itself</a>  </li><li><a href="http://www.nationalfootballpost.com/popular-schutt-helmets-on-the-rise-in-nfl/" title="Popular Schutt helmets on the rise in NFL">Popular Schutt helmets on the rise in NFL</a>  </li><li><a href="http://www.nationalfootballpost.com/monday-morning-md-who-is-healthy-for-the-championship-games/" title="Monday Morning MD: Who is healthy for the Championship Games?">Monday Morning MD: Who is healthy for the Championship Games?</a>  </li><li><a href="http://www.nationalfootballpost.com/monday-morning-md-who-is-healthy-for-the-divisional-round/" title="Monday Morning MD: Who is healthy for the Divisional Round?">Monday Morning MD: Who is healthy for the Divisional Round?</a>  </li><li><a href="http://www.nationalfootballpost.com/eagles-signing-cfl-standout-mitchell-white/" title="Eagles signing CFL standout Mitchell White">Eagles signing CFL standout Mitchell White</a>  </li><li><a href="http://www.nationalfootballpost.com/monday-morning-md-smart-to-sit/" title="Monday Morning MD: Smart to sit?">Monday Morning MD: Smart to sit?</a>  </li><li><a href="http://www.nationalfootballpost.com/monday-morning-md-derek-carr-and-marcus-mariota-with-similar-season-ending-injuries/" title="Monday Morning MD: Derek Carr and Marcus Mariota with similar season-ending injuries">Monday Morning MD: Derek Carr and Marcus Mariota with similar season-ending injuries</a>  </li><li><a href="http://www.nationalfootballpost.com/monday-morning-md-injury-decisions-not-made-in-a-vacuum/" title="Monday Morning MD: Injury decisions not made in a vacuum">Monday Morning MD: Injury decisions not made in a vacuum</a>  </li><li><a href="http://www.nationalfootballpost.com/monday-morning-md-tannehill-acl-tear-preventable/" title="Monday Morning MD: Tannehill ACL tear preventable?">Monday Morning MD: Tannehill ACL tear preventable?</a>  </li></ul><a href="http://www.nationalfootballpost.com/category/latest-nfl-news/" > </a></li><li id="text-11" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "336x280,300x250,300x600";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/NationalFootballPostcom/300x250ATF/tags.js"></script></div>
		</li><li id="text-14" class="widget widget_text"><h2 class="rightsidebar" style="color: #890916; font-size: 180%; text-align: center; border-top: 2px; border-bottom: 2px; border-style: solid;">Featured Columns</h2>			<div class="textwidget"><ul class="lcp_catlist" id="lcp_instance_0"><li class="current" ><a href="http://www.nationalfootballpost.com/2017-senior-bowl-standouts-offense/" title="2017 Senior Bowl Standouts &#8211; Offense">2017 Senior Bowl Standouts &#8211; Offense</a>  </li><li><a href="http://www.nationalfootballpost.com/2017-senior-bowl-standouts-defense/" title="2017 Senior Bowl Standouts &#8211; Defense">2017 Senior Bowl Standouts &#8211; Defense</a>  </li><li><a href="http://www.nationalfootballpost.com/monday-morning-md-history-repeats-itself/" title="Monday Morning MD: History repeats itself">Monday Morning MD: History repeats itself</a>  </li><li><a href="http://www.nationalfootballpost.com/2017-east-west-shrine-game-standouts/" title="2017 East West Shrine Game Standouts">2017 East West Shrine Game Standouts</a>  </li><li><a href="http://www.nationalfootballpost.com/monday-morning-md-who-is-healthy-for-the-championship-games/" title="Monday Morning MD: Who is healthy for the Championship Games?">Monday Morning MD: Who is healthy for the Championship Games?</a>  </li></ul></div>
		</li><li id="listcategorypostswidget-7" class="widget widget_listcategorypostswidget"><h2 class="rightsidebar" style="color: #890916; font-size: 180%; text-align: center; border-top: 2px; border-bottom: 2px; border-style: solid;"><a href="http://www.nationalfootballpost.com/category/nfp-fresh-voices/">NFP Fresh Voices</a></h2><ul><li class="current" ><a href="http://www.nationalfootballpost.com/2017-senior-bowl-standouts-offense/" title="2017 Senior Bowl Standouts &#8211; Offense">2017 Senior Bowl Standouts &#8211; Offense</a>  </li><li><a href="http://www.nationalfootballpost.com/2017-senior-bowl-standouts-defense/" title="2017 Senior Bowl Standouts &#8211; Defense">2017 Senior Bowl Standouts &#8211; Defense</a>  </li><li><a href="http://www.nationalfootballpost.com/2017-east-west-shrine-game-standouts/" title="2017 East West Shrine Game Standouts">2017 East West Shrine Game Standouts</a>  </li><li><a href="http://www.nationalfootballpost.com/mocking-the-top-10-picks-of-the-2017-nfl-draft/" title="Mocking the Top-10 Picks of the 2017 NFL Draft">Mocking the Top-10 Picks of the 2017 NFL Draft</a>  </li></ul><a href="http://www.nationalfootballpost.com/category/nfp-fresh-voices/" > </a></li><li id="text-15" class="widget widget_text">			<div class="textwidget"><div id="zergnet-widget-29460"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = 'http://www.zergnet.com/zerg.js?id=29460';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script></div>
		</li><li id="listcategorypostswidget-10" class="widget widget_listcategorypostswidget"><h2 class="rightsidebar" style="color: #890916; font-size: 180%; text-align: center; border-top: 2px; border-bottom: 2px; border-style: solid;"><a href="http://www.nationalfootballpost.com/category/prediction-machine/">Prediction Machine</a></h2><ul><li><a href="http://www.nationalfootballpost.com/how-to-bet-super-bowl-props-patriots-vs-falcons-plus-luke-bryan-and-lady-gaga/" title="How to bet Super Bowl Props: Patriots vs. Falcons, plus Luke Bryan and Lady Gaga">How to bet Super Bowl Props: Patriots vs. Falcons, plus Luke Bryan and Lady Gaga</a>  </li><li><a href="http://www.nationalfootballpost.com/how-to-bet-super-bowl-li-analysis-props-and-projections-for-falcons-vs-patriots/" title="How to bet Super Bowl LI: Analysis, Props and Projections for Falcons vs. Patriots">How to bet Super Bowl LI: Analysis, Props and Projections for Falcons vs. Patriots</a>  </li><li><a href="http://www.nationalfootballpost.com/nfl-picks-super-bowl-li-spread-bets-free-predictions-analysis-props-and-projections/" title="NFL Picks Super Bowl LI Spread Bets: Free Predictions, Analysis, Props and Projections">NFL Picks Super Bowl LI Spread Bets: Free Predictions, Analysis, Props and Projections</a>  </li><li><a href="http://www.nationalfootballpost.com/new-england-patriots-vs-atlanta-falcons-picks-props-and-projected-boxscore/" title="New England Patriots vs. Atlanta Falcons Picks, Props and Projected Boxscore">New England Patriots vs. Atlanta Falcons Picks, Props and Projected Boxscore</a>  </li></ul><a href="http://www.nationalfootballpost.com/category/prediction-machine/" > </a></li><li id="text-13" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "336x280,300x250,300x600";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/NationalFootballPostcom/300x250SideRail/tags.js"></script></div>
		</li><li id="listcategorypostswidget-11" class="widget widget_listcategorypostswidget"><h2 class="rightsidebar" style="color: #890916; font-size: 180%; text-align: center; border-top: 2px; border-bottom: 2px; border-style: solid;"><a href="http://www.nationalfootballpost.com/category/the-ticket-window/">The Ticket Window</a></h2><ul><li><a href="http://www.nationalfootballpost.com/brock-osweiler-returns-to-denver-for-pricey-monday-night-showdown-with-broncos/" title="Brock Osweiler Returns To Denver For Pricey Monday Night Showdown With Broncos">Brock Osweiler Returns To Denver For Pricey Monday Night Showdown With Broncos</a>  </li><li><a href="http://www.nationalfootballpost.com/ravens-return-to-big-apple-for-showdown-with-jets-tickets-yielding-solid-value/" title="Ravens Return To Big Apple For Showdown With Jets, Tickets Yielding Solid Value">Ravens Return To Big Apple For Showdown With Jets, Tickets Yielding Solid Value</a>  </li><li><a href="http://www.nationalfootballpost.com/heinz-field-to-host-huge-patriots-steelers-showdown-in-week-7-tickets-soaring-on-secondary-market/" title="Heinz Field To Host Huge Patriots-Steelers Showdown In Week 7, Tickets Soaring On Secondary Market">Heinz Field To Host Huge Patriots-Steelers Showdown In Week 7, Tickets Soaring On Secondary Market</a>  </li><li><a href="http://www.nationalfootballpost.com/alabama-texas-am-prepare-for-critical-expensive-sec-west-tilt-at-bryant-denny-stadium/" title="Alabama, Texas A&amp;M Prepare For Critical, Expensive SEC West Tilt At Bryant-Denny Stadium">Alabama, Texas A&amp;M Prepare For Critical, Expensive SEC West Tilt At Bryant-Denny Stadium</a>  </li></ul><a href="http://www.nationalfootballpost.com/category/the-ticket-window/" > </a></li><li id="text-19" class="widget widget_text">			<div class="textwidget"><a href="http://www.tiqiq.com/?publisherid=1250313" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.tiqiq.com/?publisherid=1250313', '']);" ><img src="http://www.nationalfootballpost.com/wp-content/uploads/2015/09/NFP-banner.jpg"/></a><br><a href="http://thesportsquotient.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://thesportsquotient.com/', '']);" ><img src="http://www.nationalfootballpost.com/wp-content/uploads/2015/10/SQ.jpg"/></a></div>
		</li><li id="listcategorypostswidget-9" class="widget widget_listcategorypostswidget"><h2 class="rightsidebar" style="color: #890916; font-size: 180%; text-align: center; border-top: 2px; border-bottom: 2px; border-style: solid;"><a href="http://www.nationalfootballpost.com/category/the-sports-quotient/">The Sports Quotient</a></h2><ul><li><a href="http://www.nationalfootballpost.com/how-howie-roseman-is-returning-the-eagles-to-form/" title="How Howie Roseman Is Returning The Eagles To Form">How Howie Roseman Is Returning The Eagles To Form</a>  </li><li><a href="http://www.nationalfootballpost.com/breaking-down-brock-osweilers-departure-from-denver/" title="Breaking Down Brock Osweiler&#8217;s Departure From Denver">Breaking Down Brock Osweiler&#8217;s Departure From Denver</a>  </li><li><a href="http://www.nationalfootballpost.com/2016-nfl-draft-preview-lb-jaylon-smith/" title="2016 NFL Draft Preview: LB Jaylon Smith">2016 NFL Draft Preview: LB Jaylon Smith</a>  </li><li><a href="http://www.nationalfootballpost.com/doug-martin-the-most-uncertain-running-back-in-football/" title="Doug Martin: The Most Uncertain Running Back in Football">Doug Martin: The Most Uncertain Running Back in Football</a>  </li><li><a href="http://www.nationalfootballpost.com/2016-nfl-draft-preview-myles-jack/" title="2016 NFL Draft Preview: Myles Jack">2016 NFL Draft Preview: Myles Jack</a>  </li></ul><a href="http://www.nationalfootballpost.com/category/the-sports-quotient/" > </a></li><li id="text-12" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "336x280,300x250,300x600";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/NationalFootballPostcom/300x250BTF/tags.js"></script></div>
		</li></ul></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section></div>			</div>
		</div>
	</div>
	</div></section>						</div>
												<div class="clear"></div>
					</div>
				</div>
			</div>
				<footer id="footer" class="footer pl-region" data-region="footer">
		<div class="page-area outline pl-area-container fix">
		

<!-- Canvas Area | Section Template -->
<section id="pl_areau06be6" data-object="PLSectionArea" data-sid="pl_area" data-clone="u06be6"  class="pl-area pl-area-sortable area-tag pl-black   pl-bg-cover section-pl_area" style=" background-color: #890916; "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 20px; padding-bottom: 20px;">

		<div class="pl-content nested-section-area">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row">

<!-- SolidFooter | Section Template -->
<section id="solidfooteruc7xczu" data-object="PLSolidFooter" data-sid="solidfooter" data-clone="uc7xczu"  class="pl-section span12 offset0    pl-bg-cover section-solidfooter" style="  "><div class="pl-section-pad fix">		<div class="solidfooter-wrap">
			<div class="pl-content">
				<div class="pl-content-pad fix">
					<div class="solidfooter-main fix">
						<div class="solidfooter-left">							
																					<div class="space">
								<h3>Welcome to National Football Post</h3>
								<p>Our mission is to provide you with the best insights and news from around the NFL and College football. <a href="http://www.nationalfootballpost.com/about"/>Our team of insiders</a> have been close to the game their entire careers and provide insights you won't find anywhere else. But it doesn't stop there. You are a pivotal part of our community. We have some exciting features through myNFP that we'll be releasing in the coming weeks. You can create scouting reports, build and share mock drafts, and get your take on the football world out there. Thank you for including us among the places you go to learn about the game you love.</p>
							</div>
							<div class="space">
									<div class="sl-links">
	<a href="http://www.facebook.com/nationalfootballpost" class="sl-link" target='_blank'><i class="icon icon-facebook"></i></a><a href="http://www.instagram.com/nationalfootballpost" class="sl-link" target='_blank'><i class="icon icon-instagram"></i></a><a href="http://www.twitter.com/footballpost" class="sl-link" target='_blank'><i class="icon icon-twitter"></i></a> </div>
	
								</div>
						</div>
												<div class="solidfooter-right">
							<div class="solidfooter-logo"><a href="http://www.nationalfootballpost.com/"><img src="http://www.nationalfootballpost.com/wp-content/uploads/2015/02/NFP-WHITE.png" data-sync="logo"  alt="" title="" /></a></div>						</div>
											</div>
					<div class="solidfooter-terms pl-border">
												<div class="solidfooter-left">
							<div class="fb-like" style="vertical-align: top;padding-right:8px" data-href="http://www.facebook.com/nationalfootballpost" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div><div class="g-plusone" data-size="medium" data-href=""></div><a href="https://twitter.com/footballpost" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @footballpost</a>						</div>
																		<div class="solidfooter-right ">
							<div class="terms-text">©2015 Reign Net Media. All Rights Reserved. | <a href="http://www.nationalfootballpost.com/privacy">Privacy</a> | <a href="http://www.nationalfootballpost.com/terms">Terms</a></div>
						</div>
											</div>
				</div>
			</div>
		</div>
</div></section></div>			</div>
		</div>
	</div>
	</div></section>		</div>
	</footer>

				
		</div>		
	</div>
		
</div>

<!-- Scripts -->
<script type='text/javascript' src='http://www.nationalfootballpost.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>

<!-- Footer Scripts -->
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"400","intent_interval":"20","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"0","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.1.0.1","ajax_url":"http:\/\/www.nationalfootballpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nationalfootballpost.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"on","center_inner_width":"","offset":"0","mobile":"off","sticky_offset":"0","is_sticky":1,"permanent":1,"is_mobile":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nationalfootballpost.com/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js?ver=3.1'></script>
<script type='text/javascript' src='http://www.nationalfootballpost.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.9-6017'></script>
<script type='text/javascript' src='http://www.nationalfootballpost.com/wp-content/themes/dms/dms/js/script.bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.nationalfootballpost.com/wp-content/themes/dms/dms/js/pl.helpers.js?ver=25c13e'></script>
<script type='text/javascript' src='http://www.nationalfootballpost.com/wp-content/themes/dms/dms/js/script.fitvids.js?ver=25c13e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var plKarma = {"ajaxurl":"http:\/\/www.nationalfootballpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nationalfootballpost.com/wp-content/themes/dms/dms/js/pl.common.js?ver=25c13e'></script>
<script type='text/javascript' src='http://www.nationalfootballpost.com/wp-content/themes/dms/dms/js/script.flexslider.js?ver=25c13e'></script>
<script type='text/javascript' src='http://www.nationalfootballpost.com/wp-includes/js/wp-embed.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.nationalfootballpost.com/wp-includes/js/comment-reply.min.js?ver=4.5.6'></script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&&appId=244419892345248&version=v2.0";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
					<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		    po.src = 'https://apis.google.com/js/platform.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script>
		
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced

 Served from: nationalfootballpost.com @ 2017-01-31 12:01:05 by W3 Total Cache -->