<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<!-- Site Crafted Using DMS v2.2.1.1 - WordPress - HTML5 - www.PageLines.com -->


<!-- Start >> Meta Tags and Inline Scripts -->
<title>NCAA mulling transfer changes, including immediate eligibility &#8211; National Football Post</title>
<link rel="alternate" type="application/rss+xml" title="National Football Post &raquo; Feed" href="http://www.nationalfootballpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Football Post &raquo; Comments Feed" href="http://www.nationalfootballpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Football Post &raquo; NCAA mulling transfer changes, including immediate eligibility Comments Feed" href="http://www.nationalfootballpost.com/ncaa-mulling-transfer-changes-including-immediate-eligibility-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.nationalfootballpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
<!-- Styles -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='otw_sbm.css-css'  href='http://www.nationalfootballpost.com/wp-content/plugins/sidebar-manager-light/css/otw_sbm.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://www.nationalfootballpost.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.9-6017' type='text/css' media='screen' />
<link rel='stylesheet' id='ubermenu-rokkitt-css'  href='//fonts.googleapis.com/css?family=Rokkitt%3A%2C300%2C400%2C700&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='http://www.nationalfootballpost.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='solidfooter-css'  href='http://www.nationalfootballpost.com/wp-content/plugins/solidfooter/sections/solidfooter/style.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='pagelines-less-core-css'  href='http://www.nationalfootballpost.com/wp-content/uploads/pagelines/compiled-css-core.css?ver=1494976774' type='text/css' media='all' />
<link rel='stylesheet' id='pagelines-less-sections-css'  href='http://www.nationalfootballpost.com/wp-content/uploads/pagelines/compiled-css-sections.css?ver=1494976774' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='http://www.nationalfootballpost.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-black-white-2-css'  href='http://www.nationalfootballpost.com/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='http://www.nationalfootballpost.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='master_font_import-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold%7CRokkitt%3Aregular%2C700%7CDroid+Sans%7CRokkitt&#038;ver=3651cd' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-5166086-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->

<!-- Scripts -->
<script type='text/javascript' src='http://www.nationalfootballpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nationalfootballpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel="shortcut icon" href="http://www.nationalfootballpost.com/wp-content/uploads/2015/02/favico.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.nationalfootballpost.com/wp-content/uploads/2015/02/touchico.png" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property='pl-share-title' content='NCAA mulling transfer changes, including immediate eligibility' />
<meta property='pl-share-url' content='http://www.nationalfootballpost.com/ncaa-mulling-transfer-changes-including-immediate-eligibility-2/' />
<meta property='pl-share-desc' content='The NCAA Division I Council is asking for input for possible changes to the transfer [...]' />
<meta property='pl-share-img' content='' />
<link rel='https://api.w.org/' href='http://www.nationalfootballpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nationalfootballpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nationalfootballpost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Will state of California’s travel ban affect bowls in Texas?' href='http://www.nationalfootballpost.com/will-state-of-californias-travel-ban-affect-bowls-in-texas/' />
<link rel='next' title='A 14-week college football season with two byes? It’s a possibility' href='http://www.nationalfootballpost.com/a-14-week-college-football-season-with-two-byes-its-a-possibility/' />
<link rel="canonical" href="http://www.nationalfootballpost.com/ncaa-mulling-transfer-changes-including-immediate-eligibility-2/" />
<link rel='shortlink' href='http://www.nationalfootballpost.com/?p=77775' />
<link rel="alternate" type="application/json+oembed" href="http://www.nationalfootballpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nationalfootballpost.com%2Fncaa-mulling-transfer-changes-including-immediate-eligibility-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nationalfootballpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nationalfootballpost.com%2Fncaa-mulling-transfer-changes-including-immediate-eligibility-2%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"10e7174e-3540-4770-a36a-6cfd03efd008","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.2.2";</script>

<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1408754312758518');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1408754312758518&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//--><style id="ubermenu-custom-generated-css">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</style><meta name="generator" content="Feed to Post 3.7.1" />
<link rel="canonical" href="http://gridironnow.com/ncaa-mulling-transfer-changes-including-immediate-eligibility/" />
<!-- On Ready -->
<script> /* <![CDATA[ */
!function ($) {
jQuery(document).ready(function() {
})
}(window.jQuery);
/* ]]> */
</script>

<link href="http://maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nationalfootballpost/loader.js');
</script>

<style type="text/css" id="pagelines-custom">
 .widgettitle{font:"rokkitt";font-color:#890916} .form-allowed-tags{display:none} .author-note{display:none} .entry-content a{color:#890916} .entry-content a:hover{color:#601820;text-decoration:underline} .pl-mobile-menu body{display:none} #postauthorunnrnnt > div.pl-section-pad.fix > div.media.author-info > div.bd > h2{color:#0b0840;margin:.0em} #pageheaderujo7ehq > div.pl-area-pad.fix > div > div > div.ph-text > div{color:#fff;opacity:1.0} 
</style>

</head>

<!-- Start >> HTML Body -->

<body class="single single-post postid-77775 single-format-standard dms pl-pro-version responsive full_width pl-save-map-on-load template-blogpost display-full">
	
		<div class="pl-mobile-menu">
			
			<form method="get" class="mm-search pl-searcher" onsubmit="this.submit();return false;" action="http://www.nationalfootballpost.com/" ><fieldset><span class="btn-search"><i class="icon icon-search"></i></span><input type="text" value="" name="s" class="searchfield" placeholder="Search" /></fieldset></form>				
			<div class="mm-holder">
				
				
				<ul class="mobile-menu primary-menu"><li class="page_item page-item-5909"><a href="http://www.nationalfootballpost.com/football-history/">Football History</a></li><li class="page_item page-item-5907"><a href="http://www.nationalfootballpost.com/fantasy-football/">Fantasy Football</a></li><li class="page_item page-item-5913"><a href="http://www.nationalfootballpost.com/activity/">Activity</a></li><li class="page_item page-item-5914"><a href="http://www.nationalfootballpost.com/members/">Members</a></li><li class="page_item page-item-5902"><a href="http://www.nationalfootballpost.com/odds/">Odds</a></li><li class="page_item page-item-5915"><a href="http://www.nationalfootballpost.com/groups/">Groups</a></li></ul>				<div class="social-menu">
					
					<a href="http://www.facebook.com/nationalfootballpost"><i class="mm-icon icon icon-large icon-facebook"></i></a><a href="http://www.twitter.com/footballpost"><i class="mm-icon icon icon-large icon-twitter"></i></a>				</div>
			</div>
		</div>
		

<div id="site" class="site-wrap">
		<div  class="boxed-wrap site-translate">
				
		
		<div class="pl-region-wrap">
			<div id="page" class="thepage page-wrap">

								<div class="page-canvas">
					
						<header id="header" class="header pl-region" data-region="header">
		<div class="outline pl-area-container">
			

<!-- Canvas Area | Section Template -->
<section id="pl_areau68d2a" data-object="PLSectionArea" data-sid="pl_area" data-clone="u68d2a"  class="pl-area pl-area-sortable area-tag    pl-bg-cover section-pl_area" style="  "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 20px; padding-bottom: 20px;">

		<div class="pl-content nested-section-area">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row">

<!-- UberMenu MegaMenu Adapater | Section Template -->
<section id="ubermenu-megamenu-adapteru1g2i77" data-object="UberNav" data-sid="ubermenu-megamenu-adapter" data-clone="u1g2i77"  class="pl-section span12 offset0    pl-bg-cover section-ubermenu-megamenu-adapter" style="  "><div class="pl-section-pad fix"><a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-none ubermenu-loc-ubermenu ubermenu-sticky" data-ubermenu-target="ubermenu-main-11-ubermenu"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-11-ubermenu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-11 ubermenu-loc-ubermenu ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-none ubermenu-bar-align-full ubermenu-items-align-center ubermenu-bound-inner ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-sticky ubermenu-sticky-full-width"><ul id="ubermenu-nav-main-11-ubermenu" class="ubermenu-nav"><li id="menu-item-6984" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-6984 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><a style="font-size:24px;  color: #0b0840; vertical-align:middle;" href="http://www.nationalfootballpost.com">NFPOST.com</a></div></li><li id="menu-item-22329" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-22329 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.nationalfootballpost.com/category/latest-nfl-news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">NEWS</span></a></li><li id="menu-item-6985" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-6985 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">COLUMNS</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-6985 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-5887 ubermenu-item-level-1 ubermenu-column ubermenu-column-natural ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-5887"><ul class="ubermenu-submenu ubermenu-submenu-id-5887 ubermenu-submenu-type-stack" ><li id="menu-item-22291" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-22291 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.nationalfootballpost.com/category/the-directors-report/"><span class="ubermenu-target-title ubermenu-target-text">The Director&#8217;s Report</span></a></li><li id="menu-item-28" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-28 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.nationalfootballpost.com/category/the-agents-journal/"><span class="ubermenu-target-title ubermenu-target-text">The Agent&#8217;s Journal</span></a></li><li id="menu-item-29" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-29 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.nationalfootballpost.com/category/the-training-room/"><span class="ubermenu-target-title ubermenu-target-text">The Training Room</span></a></li><li id="menu-item-22" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-22 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.nationalfootballpost.com/category/college-football-report/"><span class="ubermenu-target-title ubermenu-target-text">College Football Report</span></a></li><li id="menu-item-24" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-24 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.nationalfootballpost.com/category/football-history/"><span class="ubermenu-target-title ubermenu-target-text">Football History</span></a></li><li id="menu-item-26" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-26 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.nationalfootballpost.com/category/draftmetrics/"><span class="ubermenu-target-title ubermenu-target-text">Draftmetrics</span></a></li><li id="menu-item-66492" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-66492 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.nationalfootballpost.com/category/the-ticket-window/"><span class="ubermenu-target-title ubermenu-target-text">The Ticket Window</span></a></li><li id="menu-item-25" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-25 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.nationalfootballpost.com/category/guest-stars/"><span class="ubermenu-target-title ubermenu-target-text">Guest Stars</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-63836" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-63836 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.nationalfootballpost.com/category/nfp-fresh-voices/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">NFP Fresh Voices</span></a></li><li id="menu-item-63551" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-63551 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a href="http://www.nfpscout.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.nfpscout.com', 'Learn to scout']);" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"  tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Learn to scout</span></a></li><li id="menu-item-63842" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-63842 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.nationalfootballpost.com/opportunities/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Join NFP</span></a></li><li id="menu-item-22284" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-22284 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-hide-mobile" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Partners</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-22284 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-22294 ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-22294"><ul class="ubermenu-submenu ubermenu-submenu-id-22294 ubermenu-submenu-type-stack" ><li id="menu-item-22286" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-22286 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="http://thesportsquotient.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://thesportsquotient.com/', 'The Sports Quotient']);" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">The Sports Quotient</span></a></li><li id="menu-item-22285" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-22285 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="http://www.footballrumormill.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.footballrumormill.com', 'Football Rumor Mill']);" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Football Rumor Mill</span></a></li><li id="menu-item-66493" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-66493 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a href="http://www.tiqiq.com/?publisherid=1250313" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.tiqiq.com/?publisherid=1250313', 'TiqIQ']);" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">TiqIQ</span></a></li><li id="menu-item-22287" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-22287 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="mailto:information@nationalfootballpost.com"><span class="ubermenu-target-title ubermenu-target-text">Become a partner!</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-5894" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-5894 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini ubermenu-hide-mobile" ><a href="http://www.facebook.com/nationalfootballpost" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.facebook.com/nationalfootballpost', '']);" class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext"  tabindex="0"><i class="ubermenu-icon fa fa-facebook"></i></a></li><li id="menu-item-5895" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-5895 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini ubermenu-hide-mobile" ><span class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" tabindex="0"><i class="ubermenu-icon fa fa-twitter"></i></span></li><li id="menu-item-7012" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7012 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini ubermenu-hide-mobile" ><a href="http://instagram.com/nationalfootballpost" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://instagram.com/nationalfootballpost', '']);" class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext"  tabindex="0"><i class="ubermenu-icon fa fa-instagram"></i></a></li><li id="menu-item-7014" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7014 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini ubermenu-hide-mobile" ><a href="https://itunes.apple.com/us/podcast/throwbacks-stories-from-pro/id830524440" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://itunes.apple.com/us/podcast/throwbacks-stories-from-pro/id830524440', '']);" class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext"  tabindex="0"><i class="ubermenu-icon fa fa-music"></i></a></li><li id="menu-item-7013" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7013 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini ubermenu-hide-mobile" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" href="http://www.nationalfootballpost.com/feed" tabindex="0"><i class="ubermenu-icon fa fa-rss"></i></a></li><li id="menu-item-5896" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-5896 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-item-mini ubermenu-hide-mobile" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" href="mailto:information@nationalfootballpost.com" tabindex="0"><i class="ubermenu-icon fa fa-envelope-o"></i></a></li><li id="menu-item-5893" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-5893 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" ><span class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator ubermenu-item-notext" tabindex="0"><i class="ubermenu-icon fa fa-search"></i></span><ul class="ubermenu-submenu ubermenu-submenu-id-5893 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item" ><li id="menu-item-5898" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-5898 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">	<!-- UberMenu Search Bar -->
	<div class="ubermenu-search">
		<form role="search" method="get" class="ubermenu-searchform" action="http://www.nationalfootballpost.com/">
			<input type="text" placeholder="Search..." value="" name="s" class="ubermenu-search-input" />
			<input type="submit" class="ubermenu-search-submit" value="&#xf002;" />
		</form>
	</div>
	<!-- end .ubermenu-search -->
	</div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li></ul></nav></div></section></div>			</div>
		</div>
	</div>
	</div></section>		</div>
	</header>

						
					<div id="page-main" class="pl-region custom-template editing-locked" data-custom-template="blogpost" data-template-name="Blog post" data-region="template" >
						<div id="dynamic-content" class="outline template-region-wrap pl-area-container">
							


<!-- Canvas Area | Section Template -->
<section id="pl_areaud3b16" data-object="PLSectionArea" data-sid="pl_area" data-clone="ud3b16"  class="pl-area pl-area-sortable area-tag    pl-bg-cover section-pl_area" style="  "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 20px; padding-bottom: 20px;">

		<div class="pl-content nested-section-area">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row">

<!-- PLNextBox | Section Template -->
<section id="pl-nextboxuqyys95" data-object="PLNextBox" data-sid="pl-nextbox" data-clone="uqyys95"  class="pl-section span12 offset0    pl-bg-cover section-pl-nextbox" style="  "><div class="pl-section-pad fix"><!---<center><a href="http://www.nfpscout.com"><img src="http://www.nationalfootballpost.com/wp-content/uploads/2015/08/introtoscouting-9-13.png"/></a></center>---></div></section></div>

<div class="row grid-row">

<!-- Column | Section Template -->
<section id="plcolumnud3b52" data-object="PLColumn" data-sid="plcolumn" data-clone="ud3b52"  class="pl-section span8 offset0    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- PLNextBox | Section Template -->
<section id="pl-nextboxuuaiauc" data-object="PLNextBox" data-sid="pl-nextbox" data-clone="uuaiauc"  class="pl-section span12 offset0    pl-bg-cover section-pl-nextbox" style="  "><div class="pl-section-pad fix"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90,468x60";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/NationalFootballPostcom/728x90/tags.js"></script></div></section></div>

<div class="row grid-row">

<!-- WP Content/Loop | Section Template -->
<section id="postloopuw0iifr" data-object="PageLinesPostLoop" data-sid="postloop" data-clone="uw0iifr"  class="pl-section span12 offset0    pl-bg-cover single-post section-postloop" style="  "><div class="pl-section-pad fix"><div class="pl-new-loop">			<article id="post-77775" class=" metahead-page single-post pl-border hentry pl-new-loop post-77775 post type-post status-publish format-standard category-football-rumor-mill">

				<div class="metahead"><a href="http://www.nationalfootballpost.com/author/dan-mathews/"><img src="http://0.gravatar.com/avatar/343b259c68b6d25f8feb5fad040c4748?s=80&#038;d=mm&#038;r=g" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></a><span class="author vcard sc pl-border"><span class="fn"><a href="http://www.nationalfootballpost.com/author/dan-mathews/" title="Posts by Dan Mathews" rel="author">Dan Mathews</a></span></span></div>
									<header class="entry-header">
						<h1 class="entry-title">NCAA mulling transfer changes, including immediate eligibility</h1><div class="metabar"> Posted <time class="date time published updated sc" datetime="2017-06-29T12:14:02+00:00">June 29, 2017</time>  &middot; <span class="post-comments sc"><a href="http://www.nationalfootballpost.com/ncaa-mulling-transfer-changes-including-immediate-eligibility-2/#comments">Add Comment</a></span>  </div>					</header><!-- .entry-header -->
								<div class="entry-content">
					<div class="metamedia"></div><p class="no-break"><span class='st_email_hcount' st_title='NCAA mulling transfer changes, including immediate eligibility' st_url='http://www.nationalfootballpost.com/ncaa-mulling-transfer-changes-including-immediate-eligibility-2/'></span><span class='st_linkedin_hcount' st_title='NCAA mulling transfer changes, including immediate eligibility' st_url='http://www.nationalfootballpost.com/ncaa-mulling-transfer-changes-including-immediate-eligibility-2/'></span><span class='st_reddit_hcount' st_title='NCAA mulling transfer changes, including immediate eligibility' st_url='http://www.nationalfootballpost.com/ncaa-mulling-transfer-changes-including-immediate-eligibility-2/'></span><span class='st_googleplus_hcount' st_title='NCAA mulling transfer changes, including immediate eligibility' st_url='http://www.nationalfootballpost.com/ncaa-mulling-transfer-changes-including-immediate-eligibility-2/'></span><span st_via='footballpost' class='st_twitter_hcount' st_title='NCAA mulling transfer changes, including immediate eligibility' st_url='http://www.nationalfootballpost.com/ncaa-mulling-transfer-changes-including-immediate-eligibility-2/'></span><span class='st_facebook_hcount' st_title='NCAA mulling transfer changes, including immediate eligibility' st_url='http://www.nationalfootballpost.com/ncaa-mulling-transfer-changes-including-immediate-eligibility-2/'></span></p><p>The NCAA Division I Council is asking for input for possible changes to the transfer rules, including the idea that all transfers would have immediate eligibility. The &ldquo;immediate eligibility&rdquo; rule would be contingent on the athlete meeting certain academic requirements toward graduation. Another proposal would make it mandatory that an athlete sit out a year [&hellip;]</p>
<p>The post <a href="http://gridironnow.com/ncaa-mulling-transfer-changes-including-immediate-eligibility/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://gridironnow.com/ncaa-mulling-transfer-changes-including-immediate-eligibility/', 'NCAA mulling transfer changes, including immediate eligibility']);" rel="nofollow">NCAA mulling transfer changes, including immediate eligibility</a> appeared first on <a href="http://gridironnow.com/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://gridironnow.com/', 'Gridiron Now']);" rel="nofollow">Gridiron Now</a>.</p>
<p><span class='st_email_hcount' st_title='NCAA mulling transfer changes, including immediate eligibility' st_url='http://www.nationalfootballpost.com/ncaa-mulling-transfer-changes-including-immediate-eligibility-2/'></span><span class='st_linkedin_hcount' st_title='NCAA mulling transfer changes, including immediate eligibility' st_url='http://www.nationalfootballpost.com/ncaa-mulling-transfer-changes-including-immediate-eligibility-2/'></span><span class='st_reddit_hcount' st_title='NCAA mulling transfer changes, including immediate eligibility' st_url='http://www.nationalfootballpost.com/ncaa-mulling-transfer-changes-including-immediate-eligibility-2/'></span><span class='st_googleplus_hcount' st_title='NCAA mulling transfer changes, including immediate eligibility' st_url='http://www.nationalfootballpost.com/ncaa-mulling-transfer-changes-including-immediate-eligibility-2/'></span><span st_via='footballpost' class='st_twitter_hcount' st_title='NCAA mulling transfer changes, including immediate eligibility' st_url='http://www.nationalfootballpost.com/ncaa-mulling-transfer-changes-including-immediate-eligibility-2/'></span><span class='st_facebook_hcount' st_title='NCAA mulling transfer changes, including immediate eligibility' st_url='http://www.nationalfootballpost.com/ncaa-mulling-transfer-changes-including-immediate-eligibility-2/'></span></p><p>Visit <a href="http://www.footballrumormill.com">footballrumormill.com</a> for the latest news and rumors or follow them on Twitter <a href="http://www.twitter.com/fbrumormill">@fbrumormill</a></p>
				</div><!-- .entry-content -->
			</article><!-- #post-## -->
			</div></div></section></div>

<div class="row grid-row">

<!-- PLNextBox | Section Template -->
<section id="pl-nextboxukpjja0" data-object="PLNextBox" data-sid="pl-nextbox" data-clone="ukpjja0"  class="pl-section span10 offset1    pl-bg-cover section-pl-nextbox" style="  "><div class="pl-section-pad fix"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><!---<ins class="adbladeads" data-cid="1541-2345432361" data-host="web.adblade.com" data-tag-type="1" data-width="600" data-height="250" style="display:none"></ins>
<script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>---></div></section></div>

<div class="row grid-row">

<!-- Comments | Section Template -->
<section id="commentsu6cdrv8" data-object="PageLinesComments" data-sid="comments" data-clone="u6cdrv8"  class="pl-section span12 offset0    pl-bg-cover section-comments" style="  "><div class="pl-section-pad fix">	<div id="comments" class="wp-comments">
		<div class="wp-comments-pad">
						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ncaa-mulling-transfer-changes-including-immediate-eligibility-2/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.nationalfootballpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.0.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="http://www.nationalfootballpost.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=http%3A%2F%2Fwww.nationalfootballpost.com%2Fncaa-mulling-transfer-changes-including-immediate-eligibility-2%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook">
			<img alt="Facebook" title="Connect with Facebook" src="http://www.nationalfootballpost.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//facebook.png" />
		</a>

		<a rel="nofollow" href="http://www.nationalfootballpost.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=http%3A%2F%2Fwww.nationalfootballpost.com%2Fncaa-mulling-transfer-changes-including-immediate-eligibility-2%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google">
			<img alt="Google" title="Connect with Google" src="http://www.nationalfootballpost.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//google.png" />
		</a>

		<a rel="nofollow" href="http://www.nationalfootballpost.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=http%3A%2F%2Fwww.nationalfootballpost.com%2Fncaa-mulling-transfer-changes-including-immediate-eligibility-2%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter">
			<img alt="Twitter" title="Connect with Twitter" src="http://www.nationalfootballpost.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//twitter.png" />
		</a>

		<a rel="nofollow" href="http://www.nationalfootballpost.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Yahoo&#038;redirect_to=http%3A%2F%2Fwww.nationalfootballpost.com%2Fncaa-mulling-transfer-changes-including-immediate-eligibility-2%2F" title="Connect with Yahoo!" class="wp-social-login-provider wp-social-login-provider-yahoo" data-provider="Yahoo">
			<img alt="Yahoo!" title="Connect with Yahoo!" src="http://www.nationalfootballpost.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//yahoo.png" />
		</a>

		<a rel="nofollow" href="http://www.nationalfootballpost.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=LinkedIn&#038;redirect_to=http%3A%2F%2Fwww.nationalfootballpost.com%2Fncaa-mulling-transfer-changes-including-immediate-eligibility-2%2F" title="Connect with LinkedIn" class="wp-social-login-provider wp-social-login-provider-linkedin" data-provider="LinkedIn">
			<img alt="LinkedIn" title="Connect with LinkedIn" src="http://www.nationalfootballpost.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//linkedin.png" />
		</a>

		<a rel="nofollow" href="http://www.nationalfootballpost.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Reddit&#038;redirect_to=http%3A%2F%2Fwww.nationalfootballpost.com%2Fncaa-mulling-transfer-changes-including-immediate-eligibility-2%2F" title="Connect with Reddit" class="wp-social-login-provider wp-social-login-provider-reddit" data-provider="Reddit">
			<img alt="Reddit" title="Connect with Reddit" src="http://www.nationalfootballpost.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom//reddit.png" />
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='77775' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b117c2b56f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="146"/></p>				</form>
					</div><!-- #respond -->
				</div>
	</div></div></section></div>

<div class="row grid-row">

<!-- PLNextBox | Section Template -->
<section id="pl-nextboxunyuoqn" data-object="PLNextBox" data-sid="pl-nextbox" data-clone="unyuoqn"  class="pl-section span10 offset1    pl-bg-cover section-pl-nextbox" style="  "><div class="pl-section-pad fix"><ins class="adbladeads" data-cid="1541-2345432361" data-host="web.adblade.com" data-tag-type="1" data-width="600" data-height="250" style="display:none"></ins>
<script async src="http://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section>

<!-- Column | Section Template -->
<section id="plcolumnud3bfb" data-object="PLColumn" data-sid="plcolumn" data-clone="ud3bfb"  class="pl-section span4 offset0    pl-bg-cover section-plcolumn" style="  "><div class="pl-section-pad fix">		<div class="pl-sortable-column pl-sortable-area editor-row ">

			<div class="row grid-row">

<!-- Widgetizer | Section Template -->
<section id="widgetizeruszdkbq" data-object="PageLinesWidgetizer" data-sid="widgetizer" data-clone="uszdkbq"  class="pl-section span12 offset0    pl-bg-cover section-widgetizer" style="  "><div class="pl-section-pad fix"><ul id="list_cs-3" class="sidebar_widgets fix"><li id="text-16" class="widget widget_text">			<div class="textwidget"><a href="http://www.nfpscout.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.nfpscout.com', '']);" ><img src="http://www.nationalfootballpost.com/wp-content/uploads/2015/03/banner-left-NFPSITE.png"/></a><br>
<a href="http://nfpscout.com/nfp-introduction-to-scouting/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://nfpscout.com/nfp-introduction-to-scouting/', '']);" ><img src="http://www.nationalfootballpost.com/wp-content/uploads/2015/03/INTROTOSCOUTING.png"/></a><br>
<a href="http://nfpscout.com/scouting-boot-camp/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://nfpscout.com/scouting-boot-camp/', '']);" ><img src="http://www.nationalfootballpost.com/wp-content/uploads/2015/03/SCOUTINGBOOTCAMP.png"/></a></div>
		</li><li id="listcategorypostswidget-6" class="widget widget_listcategorypostswidget"><h2 class="rightsidebar" style="color: #890916; font-size: 180%; text-align: center; border-top: 2px; border-bottom: 2px; border-style: solid;"><a href="http://www.nationalfootballpost.com/category/latest-nfl-news/">Latest NFL News</a></h2><ul><li><a href="http://www.nationalfootballpost.com/odell-beckham-sr-joins-justin-allen-at-pro-fit-in-houston/" title="Odell Beckham Sr. joins Justin Allen at Pro Fit in Houston">Odell Beckham Sr. joins Justin Allen at Pro Fit in Houston</a>  </li><li><a href="http://www.nationalfootballpost.com/mike-evans-forming-awesome-tandem-with-desean-jackson-holding-football-camp/" title="Mike Evans forming &#8216;awesome&#8217; tandem with DeSean Jackson, holding football camp">Mike Evans forming &#8216;awesome&#8217; tandem with DeSean Jackson, holding football camp</a>  </li><li><a href="http://www.nationalfootballpost.com/2017-nfl-draft-grade-nfc-north/" title="2017 NFL Draft Grade: NFC North">2017 NFL Draft Grade: NFC North</a>  </li><li><a href="http://www.nationalfootballpost.com/live-now-caputi-pick-by-pick-analysis/" title="Caputi: Pick-By-Pick Analysis (Round 1)">Caputi: Pick-By-Pick Analysis (Round 1)</a>  </li><li><a href="http://www.nationalfootballpost.com/caputis-final-2017-nfl-mock-draft/" title="Caputi&#8217;s Final 2017 NFL Mock Draft">Caputi&#8217;s Final 2017 NFL Mock Draft</a>  </li><li><a href="http://www.nationalfootballpost.com/alabama-pass-rusher-tim-williams-has-rare-quickness-extremely-strong-motivation/" title="Alabama pass rusher Tim Williams has rare quickness, extremely strong motivation">Alabama pass rusher Tim Williams has rare quickness, extremely strong motivation</a>  </li><li><a href="http://www.nationalfootballpost.com/pembroke-state-all-american-k-matt-davis-works-out-for-chargers-colts-panthers/" title="Pembroke State All-American K Matt Davis works out for Chargers, Colts, Panthers">Pembroke State All-American K Matt Davis works out for Chargers, Colts, Panthers</a>  </li><li><a href="http://www.nationalfootballpost.com/agent-brian-overstreet-negotiates-free-agent-deals-worth-up-to-100-million/" title="Agent Brian Overstreet negotiates free agent deals worth up to $100 million">Agent Brian Overstreet negotiates free agent deals worth up to $100 million</a>  </li><li><a href="http://www.nationalfootballpost.com/louisville-wr-jamari-staples-works-out-for-browns-lions/" title="Louisville WR Jamari Staples works out for Browns, Lions">Louisville WR Jamari Staples works out for Browns, Lions</a>  </li><li><a href="http://www.nationalfootballpost.com/wake-forest-lb-marquell-lee-works-out-for-ravens-chargers-saints-bills/" title="Wake Forest LB Marquell Lee works out for Ravens, Chargers, Saints, Bills">Wake Forest LB Marquell Lee works out for Ravens, Chargers, Saints, Bills</a>  </li></ul><a href="http://www.nationalfootballpost.com/category/latest-nfl-news/" > </a></li><li id="text-11" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "336x280,300x250,300x600";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/NationalFootballPostcom/300x250ATF/tags.js"></script></div>
		</li><li id="text-14" class="widget widget_text"><h2 class="rightsidebar" style="color: #890916; font-size: 180%; text-align: center; border-top: 2px; border-bottom: 2px; border-style: solid;">Featured Columns</h2>			<div class="textwidget"><ul class="lcp_catlist" id="lcp_instance_0"><li><a href="http://www.nationalfootballpost.com/2017-nfl-draft-grade-nfc-north/" title="2017 NFL Draft Grade: NFC North">2017 NFL Draft Grade: NFC North</a>  </li><li><a href="http://www.nationalfootballpost.com/live-now-caputi-pick-by-pick-analysis/" title="Caputi: Pick-By-Pick Analysis (Round 1)">Caputi: Pick-By-Pick Analysis (Round 1)</a>  </li><li><a href="http://www.nationalfootballpost.com/2017-nfl-draft-preview-top-5-running-backs/" title="2017 NFL Draft Preview &#8211; Top-5 Running Backs">2017 NFL Draft Preview &#8211; Top-5 Running Backs</a>  </li><li><a href="http://www.nationalfootballpost.com/2017-nfl-draft-preview-top-5-quarterbacks/" title="2017 NFL Draft Preview &#8211; Top &#8211; 5 Quarterbacks">2017 NFL Draft Preview &#8211; Top &#8211; 5 Quarterbacks</a>  </li><li><a href="http://www.nationalfootballpost.com/2017-post-combine-mock-draft/" title="2017 Post-Combine Mock Draft">2017 Post-Combine Mock Draft</a>  </li></ul></div>
		</li><li id="listcategorypostswidget-7" class="widget widget_listcategorypostswidget"><h2 class="rightsidebar" style="color: #890916; font-size: 180%; text-align: center; border-top: 2px; border-bottom: 2px; border-style: solid;"><a href="http://www.nationalfootballpost.com/category/nfp-fresh-voices/">NFP Fresh Voices</a></h2><ul><li><a href="http://www.nationalfootballpost.com/2017-nfl-draft-preview-top-5-running-backs/" title="2017 NFL Draft Preview &#8211; Top-5 Running Backs">2017 NFL Draft Preview &#8211; Top-5 Running Backs</a>  </li><li><a href="http://www.nationalfootballpost.com/2017-nfl-draft-preview-top-5-quarterbacks/" title="2017 NFL Draft Preview &#8211; Top &#8211; 5 Quarterbacks">2017 NFL Draft Preview &#8211; Top &#8211; 5 Quarterbacks</a>  </li><li><a href="http://www.nationalfootballpost.com/2017-post-combine-mock-draft/" title="2017 Post-Combine Mock Draft">2017 Post-Combine Mock Draft</a>  </li><li><a href="http://www.nationalfootballpost.com/2017-nfl-draft-preview-top-5-safeties/" title="2017 NFL Draft Preview &#8211; Top-5 Safeties">2017 NFL Draft Preview &#8211; Top-5 Safeties</a>  </li></ul><a href="http://www.nationalfootballpost.com/category/nfp-fresh-voices/" > </a></li><li id="text-15" class="widget widget_text">			<div class="textwidget"><div id="zergnet-widget-29460"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = 'http://www.zergnet.com/zerg.js?id=29460';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script></div>
		</li><li id="listcategorypostswidget-10" class="widget widget_listcategorypostswidget"><h2 class="rightsidebar" style="color: #890916; font-size: 180%; text-align: center; border-top: 2px; border-bottom: 2px; border-style: solid;"><a href="http://www.nationalfootballpost.com/category/prediction-machine/">Prediction Machine</a></h2><ul><li><a href="http://www.nationalfootballpost.com/a-quick-breakdown-of-the-latest-nba-trade-rumors-022117/" title="A Quick Breakdown of the Latest NBA Trade Rumors (02/21/17)">A Quick Breakdown of the Latest NBA Trade Rumors (02/21/17)</a>  </li><li><a href="http://www.nationalfootballpost.com/expected-points-for-super-bowl-li-020617/" title="Expected Points for Super Bowl LI (02/06/17)">Expected Points for Super Bowl LI (02/06/17)</a>  </li><li><a href="http://www.nationalfootballpost.com/super-bowl-li-key-plays-020617/" title="Super Bowl LI Key Plays (02/06/17)">Super Bowl LI Key Plays (02/06/17)</a>  </li><li><a href="http://www.nationalfootballpost.com/super-bowl-li-immediate-reaction-020517/" title="Super Bowl LI Immediate Reaction (02/05/17)">Super Bowl LI Immediate Reaction (02/05/17)</a>  </li></ul><a href="http://www.nationalfootballpost.com/category/prediction-machine/" > </a></li><li id="text-13" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "336x280,300x250,300x600";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/NationalFootballPostcom/300x250SideRail/tags.js"></script></div>
		</li><li id="listcategorypostswidget-11" class="widget widget_listcategorypostswidget"><h2 class="rightsidebar" style="color: #890916; font-size: 180%; text-align: center; border-top: 2px; border-bottom: 2px; border-style: solid;"><a href="http://www.nationalfootballpost.com/category/the-ticket-window/">The Ticket Window</a></h2><ul><li><a href="http://www.nationalfootballpost.com/brock-osweiler-returns-to-denver-for-pricey-monday-night-showdown-with-broncos/" title="Brock Osweiler Returns To Denver For Pricey Monday Night Showdown With Broncos">Brock Osweiler Returns To Denver For Pricey Monday Night Showdown With Broncos</a>  </li><li><a href="http://www.nationalfootballpost.com/ravens-return-to-big-apple-for-showdown-with-jets-tickets-yielding-solid-value/" title="Ravens Return To Big Apple For Showdown With Jets, Tickets Yielding Solid Value">Ravens Return To Big Apple For Showdown With Jets, Tickets Yielding Solid Value</a>  </li><li><a href="http://www.nationalfootballpost.com/heinz-field-to-host-huge-patriots-steelers-showdown-in-week-7-tickets-soaring-on-secondary-market/" title="Heinz Field To Host Huge Patriots-Steelers Showdown In Week 7, Tickets Soaring On Secondary Market">Heinz Field To Host Huge Patriots-Steelers Showdown In Week 7, Tickets Soaring On Secondary Market</a>  </li><li><a href="http://www.nationalfootballpost.com/alabama-texas-am-prepare-for-critical-expensive-sec-west-tilt-at-bryant-denny-stadium/" title="Alabama, Texas A&amp;M Prepare For Critical, Expensive SEC West Tilt At Bryant-Denny Stadium">Alabama, Texas A&amp;M Prepare For Critical, Expensive SEC West Tilt At Bryant-Denny Stadium</a>  </li></ul><a href="http://www.nationalfootballpost.com/category/the-ticket-window/" > </a></li><li id="text-19" class="widget widget_text">			<div class="textwidget"><a href="http://www.tiqiq.com/?publisherid=1250313" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.tiqiq.com/?publisherid=1250313', '']);" ><img src="http://www.nationalfootballpost.com/wp-content/uploads/2015/09/NFP-banner.jpg"/></a><br><a href="http://thesportsquotient.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://thesportsquotient.com/', '']);" ><img src="http://www.nationalfootballpost.com/wp-content/uploads/2015/10/SQ.jpg"/></a></div>
		</li><li id="listcategorypostswidget-9" class="widget widget_listcategorypostswidget"><h2 class="rightsidebar" style="color: #890916; font-size: 180%; text-align: center; border-top: 2px; border-bottom: 2px; border-style: solid;"><a href="http://www.nationalfootballpost.com/category/the-sports-quotient/">The Sports Quotient</a></h2><ul><li><a href="http://www.nationalfootballpost.com/how-howie-roseman-is-returning-the-eagles-to-form/" title="How Howie Roseman Is Returning The Eagles To Form">How Howie Roseman Is Returning The Eagles To Form</a>  </li><li><a href="http://www.nationalfootballpost.com/breaking-down-brock-osweilers-departure-from-denver/" title="Breaking Down Brock Osweiler&#8217;s Departure From Denver">Breaking Down Brock Osweiler&#8217;s Departure From Denver</a>  </li><li><a href="http://www.nationalfootballpost.com/2016-nfl-draft-preview-lb-jaylon-smith/" title="2016 NFL Draft Preview: LB Jaylon Smith">2016 NFL Draft Preview: LB Jaylon Smith</a>  </li><li><a href="http://www.nationalfootballpost.com/doug-martin-the-most-uncertain-running-back-in-football/" title="Doug Martin: The Most Uncertain Running Back in Football">Doug Martin: The Most Uncertain Running Back in Football</a>  </li><li><a href="http://www.nationalfootballpost.com/2016-nfl-draft-preview-myles-jack/" title="2016 NFL Draft Preview: Myles Jack">2016 NFL Draft Preview: Myles Jack</a>  </li></ul><a href="http://www.nationalfootballpost.com/category/the-sports-quotient/" > </a></li><li id="text-12" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "336x280,300x250,300x600";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/NationalFootballPostcom/300x250BTF/tags.js"></script></div>
		</li></ul></div></section></div>			<span class="pl-column-forcer">&nbsp;</span>
		</div>
	</div></section></div>			</div>
		</div>
	</div>
	</div></section>						</div>
												<div class="clear"></div>
					</div>
				</div>
			</div>
				<footer id="footer" class="footer pl-region" data-region="footer">
		<div class="page-area outline pl-area-container fix">
		

<!-- Canvas Area | Section Template -->
<section id="pl_areau06be6" data-object="PLSectionArea" data-sid="pl_area" data-clone="u06be6"  class="pl-area pl-area-sortable area-tag pl-black   pl-bg-cover section-pl_area" style=" background-color: #890916; "><div class="pl-area-pad fix">	<div class="pl-area-wrap " style="padding-top: 20px; padding-bottom: 20px;">

		<div class="pl-content nested-section-area">
						<div class="pl-inner area-region pl-sortable-area editor-row" style="">
				<div class="row grid-row">

<!-- SolidFooter | Section Template -->
<section id="solidfooteruc7xczu" data-object="PLSolidFooter" data-sid="solidfooter" data-clone="uc7xczu"  class="pl-section span12 offset0    pl-bg-cover section-solidfooter" style="  "><div class="pl-section-pad fix">		<div class="solidfooter-wrap">
			<div class="pl-content">
				<div class="pl-content-pad fix">
					<div class="solidfooter-main fix">
						<div class="solidfooter-left">							
																					<div class="space">
								<h3>Welcome to National Football Post</h3>
								<p>Our mission is to provide you with the best insights and news from around the NFL and College football. <a href="http://www.nationalfootballpost.com/about"/>Our team of insiders</a> have been close to the game their entire careers and provide insights you won't find anywhere else. But it doesn't stop there. You are a pivotal part of our community. We have some exciting features through myNFP that we'll be releasing in the coming weeks. You can create scouting reports, build and share mock drafts, and get your take on the football world out there. Thank you for including us among the places you go to learn about the game you love.</p>
							</div>
							<div class="space">
									<div class="sl-links">
	<a href="http://www.facebook.com/nationalfootballpost" class="sl-link" target='_blank'><i class="icon icon-facebook"></i></a><a href="http://www.instagram.com/nationalfootballpost" class="sl-link" target='_blank'><i class="icon icon-instagram"></i></a><a href="http://www.twitter.com/footballpost" class="sl-link" target='_blank'><i class="icon icon-twitter"></i></a> </div>
	
								</div>
						</div>
												<div class="solidfooter-right">
							<div class="solidfooter-logo"><a href="http://www.nationalfootballpost.com/"><img src="http://www.nationalfootballpost.com/wp-content/uploads/2015/02/NFP-WHITE.png" data-sync="logo"  alt="" title="" /></a></div>						</div>
											</div>
					<div class="solidfooter-terms pl-border">
												<div class="solidfooter-left">
							<div class="fb-like" style="vertical-align: top;padding-right:8px" data-href="http://www.facebook.com/nationalfootballpost" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div><div class="g-plusone" data-size="medium" data-href=""></div><a href="https://twitter.com/footballpost" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @footballpost</a>						</div>
																		<div class="solidfooter-right ">
							<div class="terms-text">©2015 Reign Net Media. All Rights Reserved. | <a href="http://www.nationalfootballpost.com/privacy">Privacy</a> | <a href="http://www.nationalfootballpost.com/terms">Terms</a></div>
						</div>
											</div>
				</div>
			</div>
		</div>
</div></section></div>			</div>
		</div>
	</div>
	</div></section>		</div>
	</footer>

				
		</div>		
	</div>
		
</div>

<!-- Scripts -->
<script type='text/javascript' src='http://www.nationalfootballpost.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>

<!-- Footer Scripts -->
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"400","intent_interval":"20","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"0","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.1.0.1","ajax_url":"http:\/\/www.nationalfootballpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nationalfootballpost.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_sticky_settings = {"main":{"full_width_menu_bar":"on","center_inner_width":"","offset":"0","mobile":"off","sticky_offset":"0","is_sticky":1,"permanent":1,"is_mobile":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nationalfootballpost.com/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js?ver=3.1'></script>
<script type='text/javascript' src='http://www.nationalfootballpost.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.9-6017'></script>
<script type='text/javascript' src='http://www.nationalfootballpost.com/wp-content/themes/dms/dms/js/script.bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.nationalfootballpost.com/wp-content/themes/dms/dms/js/pl.helpers.js?ver=3651cd'></script>
<script type='text/javascript' src='http://www.nationalfootballpost.com/wp-content/themes/dms/dms/js/script.fitvids.js?ver=3651cd'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var plKarma = {"ajaxurl":"http:\/\/www.nationalfootballpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nationalfootballpost.com/wp-content/themes/dms/dms/js/pl.common.js?ver=3651cd'></script>
<script type='text/javascript' src='http://www.nationalfootballpost.com/wp-content/themes/dms/dms/js/script.flexslider.js?ver=3651cd'></script>
<script type='text/javascript' src='http://www.nationalfootballpost.com/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.nationalfootballpost.com/wp-includes/js/comment-reply.min.js?ver=4.5.9'></script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&&appId=244419892345248&version=v2.0";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
					<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		    po.src = 'https://apis.google.com/js/platform.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script>
		
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced

 Served from: nationalfootballpost.com @ 2017-07-07 18:59:54 by W3 Total Cache -->