<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.nationalfootballpost.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.nationalfootballpost.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="https://www.nationalfootballpost.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>Utah running back Zack Moss aims to build on breakout season - National Football Post</title>

<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.nationalfootballpost.com/utah-running-back-zack-moss-aims-to-build-on-breakout-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Utah running back Zack Moss aims to build on breakout season - National Football Post" />
<meta property="og:description" content="Utah running back Zack Moss aims to build on breakout season" />
<meta property="og:url" content="https://www.nationalfootballpost.com/utah-running-back-zack-moss-aims-to-build-on-breakout-season/" />
<meta property="og:site_name" content="National Football Post" />
<meta property="article:publisher" content="http://facebook.com/nationalfootballpost" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-08-02T13:50:51+00:00" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.nationalfootballpost.com\/","sameAs":["http:\/\/facebook.com\/nationalfootballpost","https:\/\/twitter.com\/footballpost"],"@id":"https:\/\/www.nationalfootballpost.com\/#organization","name":"National Football Post","logo":"http:\/\/www.nationalfootballpost.com\/wp-content\/uploads\/2018\/05\/NFPlogo-400.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.nationalfootballpost.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="National Football Post &raquo; Feed" href="https://www.nationalfootballpost.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nationalfootballpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='otw_sbm.css-css'  href='https://www.nationalfootballpost.com/wp-content/plugins/sidebar-manager-light/css/otw_sbm.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='sab-font-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700,400italic,700italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='sab-plugin-css'  href='https://www.nationalfootballpost.com/wp-content/plugins/simple-author-box/assets/css/simple-author-box.min.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://www.nationalfootballpost.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-data-tables-css'  href='https://www.nationalfootballpost.com/wp-content/plugins/posts-table-pro/assets/css/datatables/datatables.min.css?ver=1.10.16' type='text/css' media='all' />
<link rel='stylesheet' id='posts-table-pro-css'  href='https://www.nationalfootballpost.com/wp-content/plugins/posts-table-pro/assets/css/posts-table-pro.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.nationalfootballpost.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-a0dc0f37a2c19d739b7445c77d065820-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C700%7CRoboto+Condensed%3A700%7COpen+Sans+Condensed%3A700&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mono-social-icons-css'  href='https://www.nationalfootballpost.com/wp-content/themes/bb-theme/css/mono-social-icons.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.nationalfootballpost.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.css?ver=2.1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.nationalfootballpost.com/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://www.nationalfootballpost.com/wp-content/uploads/bb-theme/skin-5b5bb89af24e4.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-child-theme-css'  href='https://www.nationalfootballpost.com/wp-content/themes/bb-theme-child/style.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nationalfootballpost.com/wp-content/plugins/wp-d3/js/d3.v35.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.nationalfootballpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.nationalfootballpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.nationalfootballpost.com/wp-content/themes/bb-theme-child/js/custom.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.nationalfootballpost.com/wp-content/themes/bb-theme-child/js/infinite-scroll.min.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://www.nationalfootballpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nationalfootballpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nationalfootballpost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://nfp.news/u37' />
<link rel="alternate" type="application/json+oembed" href="https://www.nationalfootballpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nationalfootballpost.com%2Futah-running-back-zack-moss-aims-to-build-on-breakout-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nationalfootballpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nationalfootballpost.com%2Futah-running-back-zack-moss-aims-to-build-on-breakout-season%2F&#038;format=xml" />
<style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<style type="text/css">.saboxplugin-wrap .saboxplugin-gravatar img {-webkit-border-radius:50%;-moz-border-radius:50%;-ms-border-radius:50%;-o-border-radius:50%;border-radius:50%;}.saboxplugin-wrap .saboxplugin-authorname a {color:#212121;}.saboxplugin-wrap .saboxplugin-authorname {font-family:"Roboto Condensed";}.saboxplugin-wrap .saboxplugin-desc {font-family:Roboto Condensed;}.saboxplugin-wrap .saboxplugin-desc {font-style:italic;}.saboxplugin-wrap {margin-top:20px; margin-bottom:10px; padding: 5px 5px }.saboxplugin-wrap .saboxplugin-authorname {font-size:20px; line-height:27px;}.saboxplugin-wrap .saboxplugin-desc p, .saboxplugin-wrap .saboxplugin-desc {font-size:16px !important; line-height:23px !important;}.saboxplugin-wrap .saboxplugin-web {font-size:14px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color.fa:before {font-size:18px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color.fa {width:36px; height:36px; line-height:36px; }</style><link rel="icon" href="https://www.nationalfootballpost.com/wp-content/uploads/2018/06/cropped-NFP-ICO-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.nationalfootballpost.com/wp-content/uploads/2018/06/cropped-NFP-ICO-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.nationalfootballpost.com/wp-content/uploads/2018/06/cropped-NFP-ICO-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.nationalfootballpost.com/wp-content/uploads/2018/06/cropped-NFP-ICO-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.fl-post-cats-tags{
		    padding: 0px 0px 0px 0px;	
				border-bottom:4px solid #e6e6e6
}

.share-social{
	border-bottom:4px solid #e6e6e6
}


.container
{max-width: 93%}


.fl-sidebar-left
{
	padding-right: 2%;
	padding-left: 0px;
}

.fl-post-cats-tags a, .share-social a {
    text-transform: uppercase;
    color: #000;
		font-size: 18px;
		font-weight: 600;
    font-style: normal;
		
}
.fl-archive .fl-post
{
	border-bottom: 0px;
}


div.share-social {
    letter-spacing: 7px;
    float: right;
	padding-top: 10px;
}

.custom-html-widget li a{
	font-size: 16px;
  color: #555;
	font-style: normal;
  display: block;
	padding-bottom: 4px;
	font-weight: 600;
	text-transform: uppercase;	
}

.custom-html-widget li{
	font-size: 14px;
  color: #7b7b7b;
	font-style: italic;
	font-weight: 500;
	text-transform: uppercase;	
	padding-bottom: 6px;
	border-bottom: 2px solid #e6e6e6
	
}

.fl-widget-title {
	border-style: solid;
  border-width: 4px 0px 4px 0px; 
	text-align: center;
	padding: 5px
	
}


.fl-post-title{
     margin-bottom: 0px;}

.fl-post-author {
	text-transform: uppercase;
	font-style: italic;
	font-weight:600;
	font-size: 18px;
}
.tooltip-inner{letter-spacing: 1px;}
.fl-post-meta-bottom {
    border-top: none;
    font-style: italic;
    margin-top: 0;
    padding-top: 10px;
    float: left;
}
.btn-primary{
	    border: none !important;
    background: 0 0 !important;;
    color: #000 !important;;
    box-shadow: none !important;;
    padding: 0 !important;;
    margin-bottom: 5px !important;;
}

.rp4wp-related-post-content{
	font-size: 18px;
  color: #555;
	font-style: italic;
  display: block;
	font-weight: 800;
	text-transform: uppercase;
}		</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5166086-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5166086-1');
</script>

</head>

<body class="post-template-default single single-post postid-85263 single-format-standard fl-preset-default fl-fixed-width fl-scroll-to-top fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="fl-page">
	<header class="fl-page-header fl-page-header-fixed fl-page-nav-right fl-page-nav-toggle-icon fl-page-nav-toggle-visible-mobile">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="fl-page-logo-wrap col-md-3 col-sm-12">
					<div class="fl-page-header-logo">
						<a href="https://www.nationalfootballpost.com/"><img class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.nationalfootballpost.com/wp-content/uploads/2018/05/NFPlogo-400.png" data-retina="" alt="National Football Post" /><meta itemprop="name" content="National Football Post" /></a>
					</div>
				</div>
				<div class="fl-page-fixed-nav-wrap col-md-9 col-sm-12">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default" role="navigation" aria-label="Header Menu">
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span><i class="fa fa-bars"></i></span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<ul id="menu-top-nav" class="nav navbar-nav navbar-right menu"><li id="menu-item-78448" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78448"><a href="https://www.nationalfootballpost.com/category/news/">News</a></li>
<li id="menu-item-80343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80343"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-80747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80747"><a href="https://www.nationalfootballpost.com/category/columns/draft/">Draft</a></li>
	<li id="menu-item-80344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80344"><a href="https://www.nationalfootballpost.com/category/columns/esports/">esports</a></li>
	<li id="menu-item-80345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80345"><a href="https://www.nationalfootballpost.com/category/columns/off-the-charts/">Off the Charts</a></li>
	<li id="menu-item-80748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80748"><a href="https://www.nationalfootballpost.com/category/columns/off-the-field/">Off the Field</a></li>
</ul>
</li>
<li id="menu-item-78387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78387"><a href="https://www.nationalfootballpost.com/category/columns/betting/">Betting</a>
<ul class="sub-menu">
	<li id="menu-item-84427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84427"><a href="https://www.nationalfootballpost.com/category/columns/betting/">Articles</a></li>
	<li id="menu-item-84236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84236"><a href="https://www.nationalfootballpost.com/category/columns/betting/props/">Props</a></li>
</ul>
</li>
<li id="menu-item-78499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78499"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-78502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78502"><a href="https://www.nationalfootballpost.com/contact-nfp/">Contact NFP</a></li>
	<li id="menu-item-78500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78500"><a href="https://www.nationalfootballpost.com/privacy/">Privacy</a></li>
	<li id="menu-item-80079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80079"><a href="https://www.nationalfootballpost.com/terms/">Terms</a></li>
</ul>
</li>
<li id="menu-item-78452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78452"><a href="https://www.nationalfootballpost.com/archive/">Archive</a></li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header-fixed -->
<header class="fl-page-header fl-page-header-primary fl-page-nav-centered fl-page-nav-toggle-icon fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-12 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
						<a href="https://www.nationalfootballpost.com/" itemprop="url"><img class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.nationalfootballpost.com/wp-content/uploads/2018/05/NFPlogo-400.png" data-retina="" alt="National Football Post" /><meta itemprop="name" content="National Football Post" /></a>
					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="fl-page-nav-wrap">
		<div class="fl-page-nav-container container">
			<nav class="fl-page-nav fl-nav navbar navbar-default" role="navigation" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
					<span><i class="fa fa-bars"></i></span>
				</button>
				<div class="fl-page-nav-collapse collapse navbar-collapse">
					<ul id="menu-top-nav-1" class="nav navbar-nav menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78448"><a href="https://www.nationalfootballpost.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80343"><a href="#">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80747"><a href="https://www.nationalfootballpost.com/category/columns/draft/">Draft</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80344"><a href="https://www.nationalfootballpost.com/category/columns/esports/">esports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80345"><a href="https://www.nationalfootballpost.com/category/columns/off-the-charts/">Off the Charts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80748"><a href="https://www.nationalfootballpost.com/category/columns/off-the-field/">Off the Field</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78387"><a href="https://www.nationalfootballpost.com/category/columns/betting/">Betting</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84427"><a href="https://www.nationalfootballpost.com/category/columns/betting/">Articles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84236"><a href="https://www.nationalfootballpost.com/category/columns/betting/props/">Props</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78499"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78502"><a href="https://www.nationalfootballpost.com/contact-nfp/">Contact NFP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78500"><a href="https://www.nationalfootballpost.com/privacy/">Privacy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80079"><a href="https://www.nationalfootballpost.com/terms/">Terms</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78452"><a href="https://www.nationalfootballpost.com/archive/">Archive</a></li>
</ul><div class="fl-page-nav-search">
	<a href="javascript:void(0);" class="fa fa-search"></a>
	<form method="get" role="search" action="https://www.nationalfootballpost.com/" title="Type and press Enter to search.">
		<input type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" />
	</form>
</div>
				</div>
			</nav>
		</div>
	</div>
</header><!-- .fl-page-header -->
	<div class="fl-page-content" itemprop="mainContentOfPage">

		
<div class="container">
	<div class="row">
		
		<div class="fl-sidebar fl-sidebar-left fl-sidebar-display-desktop col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
		<aside id="custom_html-3" class="widget_text fl-widget widget_custom_html"><h4 class="fl-widget-title">RECENT</h4><div class="textwidget custom-html-widget"><ul class="lcp_catlist" id="lcp_instance_0"><li ><a href="https://www.nationalfootballpost.com/the-most-over-and-under-rated-offenses-in-2018/" title="The Most Overrated and Underrated Offenses In 2018">The Most Overrated and Underrated Offenses In 2018</a> 10 hours ago </li><li ><a href="https://www.nationalfootballpost.com/florida-coach-dan-mullen-tries-to-explain-no-weapons-policy/" title="Florida coach Dan Mullen tries to explain no-weapons policy">Florida coach Dan Mullen tries to explain no-weapons policy</a> 5 mins ago </li><li ><a href="https://www.nationalfootballpost.com/the-latest-hearing-put-off-in-fired-ohio-state-coachs-case/" title="The Latest: Hearing put off in fired Ohio State coach&#8217;s case">The Latest: Hearing put off in fired Ohio State coach&#8217;s case</a> 5 mins ago </li><li ><a href="https://www.nationalfootballpost.com/column-control-freak-meyer-suddenly-knows-nothing/" title="Column: Control freak Meyer suddenly &#8220;knows nothing&#8221;">Column: Control freak Meyer suddenly &#8220;knows nothing&#8221;</a> 34 mins ago </li><li ><a href="https://www.nationalfootballpost.com/vols-assistants-get-rare-opportunity-to-speak-to-media/" title="Vols&#8217; assistants get rare opportunity to speak to media">Vols&#8217; assistants get rare opportunity to speak to media</a> 2 hours ago </li><li ><a href="https://www.nationalfootballpost.com/amway-coaches-top-25-poll/" title="Amway Coaches Top 25 Poll">Amway Coaches Top 25 Poll</a> 2 hours ago </li></ul></div></aside><aside id="custom_html-4" class="widget_text fl-widget widget_custom_html"><h4 class="fl-widget-title">FEATURED</h4><div class="textwidget custom-html-widget"><ul class="lcp_catlist" id="lcp_instance_0"><li ><a href="https://www.nationalfootballpost.com/afc-west-preseason-grades-and-analysis/" title="AFC West: Preseason Grades and Analysis">AFC West: Preseason Grades and Analysis</a> 4 hours ago </li><li ><a href="https://www.nationalfootballpost.com/will-urban-meyer-be-the-ohio-state-coach-on-september-1st-odds/" title="Odds: Will Urban Meyer be the Ohio State Coach on September 1st">Odds: Will Urban Meyer be the Ohio State Coach on September 1st</a> 9 hours ago </li><li ><a href="https://www.nationalfootballpost.com/the-most-over-and-under-rated-offenses-in-2018/" title="The Most Overrated and Underrated Offenses In 2018">The Most Overrated and Underrated Offenses In 2018</a> 10 hours ago </li><li ><a href="https://www.nationalfootballpost.com/teams-that-cant-buy-success-a-look-at-the-nfls-longest-droughts/" title="Teams That Can&#8217;t Buy Success &#8211; A Look at the NFL&#8217;s Longest Droughts">Teams That Can&#8217;t Buy Success &#8211; A Look at the NFL&#8217;s Longest Droughts</a> August 1, 2018 </li><li ><a href="https://www.nationalfootballpost.com/meet-berryhorse-a-compelling-new-voice-in-sports-betting-modeling/" title="Meet @Berryhorse, A Compelling New Voice in Sports Betting Modeling">Meet @Berryhorse, A Compelling New Voice in Sports Betting Modeling</a> July 31, 2018 </li></ul></div></aside>	</div>
		
		<div class="fl-content fl-content-right col-md-9">
							<article class="fl-post post-85263 post type-post status-publish format-standard hentry category-news" id="fl-post-85263" itemscope itemtype="https://schema.org/BlogPosting">

	
	<header class="fl-post-header">
		<h1 class="fl-post-title" itemprop="headline">
			Utah running back Zack Moss aims to build on breakout season					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://www.nationalfootballpost.com/author/national-football-post/"><span>National Football Post</span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://www.nationalfootballpost.com/utah-running-back-zack-moss-aims-to-build-on-breakout-season/" /><meta itemprop="datePublished" content="3 hours ago" /><meta itemprop="dateModified" content="3 hours ago" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="National Football Post"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.nationalfootballpost.com/wp-content/uploads/2018/05/NFPlogo-400.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.nationalfootballpost.com/author/national-football-post/" /><meta itemprop="name" content="National Football Post" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

	
	
	<div class="fl-post-content clearfix" itemprop="text">
		<p><block id="Main"></p><p>SALT LAKE CITY (AP) &mdash; Figuring out how to stop Zack Moss could become a shared nightmare for Utah opponents this season.</p><p>Moss already offered a glimpse of what he could do in the backfield a year ago after rushing for 1,173 yards and 10 touchdowns while averaging 5.5 yards per carry. Now the junior has the size he needs to be a truly dominant back in the Pac-12.</p><p>He entered Utah&#8217;s fall camp this week at 220 pounds after putting an extra 10 pounds on his 5-foot-10 frame during the offseason.</p><p>&#8220;Hasn&#8217;t lost a step. He&#8217;s got his speed and his quickness. He&#8217;s like a man on a mission right now,&#8221; Utah coach Kyle Whittingham said.</p><p>Moss said he feels stronger in his lower body. He is also more explosive when it comes to his raw foot speed.</p><p>Will it translate to more chunk plays in the run game for an offense that was starved for such big gains a year ago? Moss hopes he can be the sort of impact player that past backfield stars Joe Williams and Devontae Booker were in past seasons.</p><p>Breaking out a year ago influenced the direction of his offseason preparation.</p><p>&#8220;It definitely gave me more confidence knowing what I could do with my ability,&#8221; Moss said. &#8220;I&#8217;m trying not to be the same player as last year, knowing the expectations. It&#8217;s been making me work a little harder this summer, mentally and physically.&#8221;</p><p>Moss has undergone as much of a mental change as a physical one. Things are clicking with him in a way they didn&#8217;t at this same time a year ago. Whittingham noted that last year&#8217;s 28-27 loss to Southern California, where Moss rushed for 141 yards, marked a turning point.</p><p>At the time, it was just the second career 100-yard game for Moss. He produced three more 100-yard games against UCLA, Colorado and West Virginia before the season&#8217;s end. The Utes won those three games by an average of 22.7 points.</p><p>He ranked seventh in the league in total rushing yards and eighth in yards per game. Bryce Love, Myles Gaskin and Khalil Tate are the only returning Pac-12 players who finished with more rushing yards than Moss last season.</p><p>Based on his progress in the spring and summer, Whittingham thinks even bigger things are in store for Moss, which could mean really good things for Utah.</p><p>&#8220;He&#8217;s been trending in the right direction ever since he got here and he&#8217;s an outstanding back,&#8221; Whittingham said. &#8220;I&#8217;m telling you right now, he&#8217;s a big-time back.&#8221;</p><p>Offensive coordinator Troy Taylor said there&#8217;s no question in his mind that Moss can be one of the league&#8217;s best backs in 2018.</p><p>&#8220;Zack is a very talented guy and he&#8217;s learning to be really consistent,&#8221; Taylor said. &#8220;He&#8217;s shown flashes where he looks really unstoppable. I think what Zack wants to do is he wants to be a guy that, play in and play out, he&#8217;s very consistent and dominant, because you can see he has the ability to do that.&#8221;</p><p>Moss hasn&#8217;t been alone in his emergence on offense. Tyler Huntley and Demari Simpkins, his high school teammates, are both important pieces to the puzzle as well. Simpkins is one of Utah&#8217;s top returning receivers after tallying 354 yards and a touchdown on 29 catches last season. Huntley enters camp as the team&#8217;s starting quarterback after totaling 2,948 yards on offense in 10 games as a sophomore.</p><p>It has been gratifying for Moss to see himself and his two long-time teammates mirror one another in carving out important roles.</p><p>&#8220;We&#8217;ve been working together since high school,&#8221; Moss said, noting the trio spent the entire summer practicing and working out together. &#8220;We know what type of year we&#8217;ve gotta have for this offense, where we need to be at. It&#8217;s been fun because this is what we pictured for ourselves coming here.&#8221;</p><p>___</p><p>More AP college football: https://collegefootball.ap.org and https://twitter.com/AP_Top25</p><p>            </block></p>
<div class='rp4wp-related-posts'>
<h3>Related Posts</h3>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://www.nationalfootballpost.com/wells-preparing-for-breakout-season-in-arizona/'>Wells preparing for breakout season in Arizona</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://www.nationalfootballpost.com/randy-moss-can-play-in-17-games-this-season/'>Randy Moss can play in 17 games this season</a></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://www.nationalfootballpost.com/randy-moss-retires/'>Randy Moss retires</a></div>
</li>
</ul>
</div>
	</div><!-- .fl-post-content -->

	    <div class="post-bot">
	    <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags"><a href="https://www.nationalfootballpost.com/category/news/" rel="category tag">News</a></div></div>        <div class="share-social">
    <a class="icon icon-facebook icon-replacement" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fwww.nationalfootballpost.com%2Futah-running-back-zack-moss-aims-to-build-on-breakout-season%2F" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
    <a class="icon icon-twitter icon-replacement" href="https://twitter.com/intent/tweet?text=Utah running back Zack Moss aims to build on breakout season+http://nfp.news/u37" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
    <a href="mailto:type email address here?subject=I wanted to share this post with you from National Football Post&body=Utah running back Zack Moss aims to build on breakout season&#32;&#32;http://nfp.news/u37" title="Email to a friend/colleague" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a>
    <button class="btn btn-primary" data-clipboard-text="http://nfp.news/u37"><i class="fa fa-link" aria-hidden="true"></i></button>
        </div>
    </div>
		
</article>


<!-- .fl-post -->
					</div>
		
				
	</div>
</div>


	</div><!-- .fl-page-content -->
		</div><!-- .fl-page -->
<a href="#" id="fl-to-top"><i class="fa fa-chevron-up"></i></a><script type='text/javascript' src='https://www.nationalfootballpost.com/wp-content/plugins/posts-table-pro/assets/js/datatables/datatables.min.js?ver=1.10.16'></script>
<script type='text/javascript' src='https://www.nationalfootballpost.com/wp-content/plugins/posts-table-pro/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var posts_table_params = {"ajax_url":"https:\/\/www.nationalfootballpost.com\/wp-admin\/admin-ajax.php","ajax_nonce":"04a1d36865","wrapper_class":"posts-table-wrapper bb-theme","language":{"info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 entries","infoFiltered":"(_MAX_ entries in total)","lengthMenu":"Show _MENU_ entries","emptyTable":"No data available in table.","zeroRecords":"No matching records found.","search":"Search:","paginate":{"first":"First","last":"Last","next":"Next","previous":"Previous"},"thousands":",","decimal":".","aria":{"sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"},"filterBy":"Filter:","resetButton":"Reset"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nationalfootballpost.com/wp-content/plugins/posts-table-pro/assets/js/posts-table-pro.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.nationalfootballpost.com/wp-content/themes/bb-theme/js/jquery.throttle.min.js?ver=1.6.5.1'></script>
<script type='text/javascript' src='https://www.nationalfootballpost.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.1.2.4'></script>
<script type='text/javascript' src='https://www.nationalfootballpost.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.nationalfootballpost.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.6.5.1'></script>
<script type='text/javascript' src='https://www.nationalfootballpost.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.6.5.1'></script>
<script type='text/javascript' src='https://www.nationalfootballpost.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: nationalfootballpost.com @ 2018-08-02 17:10:23 by W3 Total Cache
-->